cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
shaneOZ
Level 8

Global Admin rights and Custom Form

Hi,

 

Recently i needed global administrator rights for a company so i was given them, however i was working on a custom form at the same time for the same company (With just a standard Buisness essentials or may have been a premium account, i forget) This same custom form no longer shows the dropdowns for the choice columns, all the other types work and the choice columns still work for all the other custom forms ive built. This particular form is quite detailed and took myself a solid couple of days with specific changes to reflect a professional form for a client, the only difference i can see is my account changed type during building. When i go into the powerapps edit custom form and refresh the data source some of the choice dropdowns start to work in the app and so i save and publish then however i try to use the app and they do not work again, if i then go back into the edit custom form and refresh the data source again some other dropdowns work and some other choice dropdowns no longer work, i think ive corrupted it somehow..

 

I can still access the columns in quickedit.

Ive logged out and back in..

Tried refreshing the data

 

I know your going to tell me it have to go do the form again from scracth.. im a little under the pump atm.. can you suggest a quicker way?

1 REPLY 1
Community Support Team
Community Support Team

Re: Global Admin rights and Custom Form

Hi @shaneOZ ,

Have you taken a try to remove the Dropdown box (ComboBox) from your custom form, and re-add a new one manually?

 

Based on the issue that you mentioned, I have made a test on my side, and don't have the issue that you mentioned. Please take a try to remove the ComboBox conrols (the issue related to) within your custom form, then re-add new ones, then bind them to the fields in your Edit form, then try it agian, check if the issue is solved.

 

Please consider take a try to turn off the "Improved app rendering (final validation)" option within Advanced settings of App settings of your app, then re-publish it again, check if the issue is solved.

 

Also please consider re-store your custom form app to previous version, then check if the issue is fixed.

 

Best regards,

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

Users Online
Currently online: 199 members 5,664 guests
Please welcome our newest community members: