cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
tbrueland
New Member

hyperlinks problem

Hi all,

 

I am trying to build an app that contains severel types of fields, and I have 3 fields that are hyperlinks. When I make the fields I put a name in the set the display text to be something else than the hyperlink itself, but when I run the app I just get the hyperlink in that field. I am very new to Powerapps and Sharepoint itself, but I try my best to learn. Other than the hyperlink problem, the app runs good.

 

Does anyone know what the problem might be? And if yes, please provide a deep explanation to a newbie like me 🙂

 

Best regards,

Tommy 

1 REPLY 1
pNabin
Advocate V
Advocate V

@tbrueland,

You are not doing anything wrong. SharePoint just show hyperlink value in PowerApps and doesn't support displaying display name of the link yet. You can get more details about it in the link below (espically I liked @Audrie-MSFT's response).

https://powerusers.microsoft.com/t5/General-Discussion/Sharepoint-List-Link-Column/m-p/158067#M53333

 

If I were you, I would create separate column in SharePoint for Display Name. And use that display name in the PowerApps. But, it may not be applicable for you.

Link Display Name.jpg

 

Thanks,

Nabin

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Users online (2,137)