cancel
Showing results for 
Search instead for 
Did you mean: 

PowerShell modules must be migrated to PowerShell 7

The current admin modules (and maker modules) require .NET Framework and therefore, Windows PowerShell 5.x.

 

Microsoft is forcing us to migrate several modules (i.e., Azure AD modules, SharePoint PnP modules) to PowerShell 7, moving us away from Windows PowerShell 5.x, but we cannot do this entirely due to Power Platform modules are still locked to Windows PowerShell 5.x.

 

Status: New