cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Advanced Steps not working correctly

Hi,

I was wondering if someone can help me resolve this weird issue.

I created an "Advanced Form" and added advanced steps to navigate through the tabs/pages.

 

For some reason I don't see a "Next" button anymore. What is see is just a "Submit" button. Strange!!

I have worked with portals in the past and the Next button appears when you add advanced and enable "auto generate steps" in "form definition". I have done everything to configure.

Still no luck. Not sure what is going on. Moreover, when I hit submit, it then takes me to the next tab... 

 

Has anyone come across this issue? 

 

U_F_0-1625835558384.png

 

1 REPLY 1
rk2048
Frequent Visitor

Think I have come across something like this in the past.

In the case I observed, it was the setting Source Type in the Tab Form Definition on the Web Form step being set to "Query String" and id being specified. I changed it back to the Option of Result from Previous Step. That seemed to work. 

Hope this helps.

Helpful resources

Announcements
PA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

This training provides practical hands-on experience in creating Power Apps solutions in a full-day of instructor-led App creation workshop.

Microsoft Build 768x460.png

Microsoft Build is May 24-26. Have you registered yet?

Come together to explore latest innovations in code and application development—and gain insights from experts from around the world.

May UG Leader Call Carousel 768x460.png

What difference can a User Group make for you?

At the monthly call, connect with other leaders and find out how community makes your experience even better.

Users online (1,617)