cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
New Member

Blank account record getting created when user submits account form from Power Apps Portal page

Hi All,

I have created a Power App Portal to create a account record in CDS whenever a user submits the "Account form" from home page.

On submit I am getting the "successfully submitted" promt but a blank account record gets created in CDS.

 

Can anyone help me to understand why data is not flown from portal form and only record GUID is generated. Is there anyway i can check error logs for PowerApps Portal

 

Thanks in Adv

1 REPLY 1
Highlighted
Power Apps
Power Apps

Re: Blank account record getting created when user submits account form from Power Apps Portal page

In general there is no reason why an Account record created from Portal should show up as blank in CDS.

A few things I can suggest that might help troubleshoot - 

  • Are you able to create an Account from within the CDS that has the values persisted? Use the same form in CDS to create the record that you are correspondingly using as an Entity Form from Portal
  • For the Account entity attributes that you are filling out from Portal, can you check if there is any plugin or workflow written on Account entity that might be clearing out the values? 
  • You can enable Auditing on Account entity to see what all attribute values are getting set at the time of create.

Since this is not an error condition there will not be any error log generated on the portal side

Helpful resources

Announcements
secondImage

Demo-Extravaganza 2020

Check out these cool Power Apps & vote on your favorite!

secondImage

Robotic Process Automation

Let's talk about the solution provided by Microsoft for Robotic Process Automation (RPA)

secondImage

Community Highlights

Check out whats happening in Power Apps

secondImage

Community User Group Member Badges

FIll out a quick form to claim your community user group member badge today!

Users online (6,237)