cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
AndySingh28
Frequent Visitor

Label is not getting displayed on the portal.

Hi,

I have maintained label for an attribute in Entity Form Metadata in Portal Management App. However it is not getting displayed on the portal.

 

AndySingh28_1-1635891672239.png

Portal ->

AndySingh28_0-1635891665425.png

 

For the same Entity Form Metadata I have created Description. Description shows perfectly on the portal. 

AndySingh28_4-1635892683352.png

 

 

Portal->

AndySingh28_3-1635892280125.png

 

Is there any way to show the label on the portal?

I have performed following actions but the issue is not resolved: clearing portal cache, republished form in CE environment, recreated new entity form metadata,..

 

Regards,

Anand

 

10 REPLIES 10
AndySingh28
Frequent Visitor

Thanks @Mira_Ghaly and @ragavanrajan.

There was a custom CSS on the web template where the display was disabled. After commenting the line and it worked.

 

Thanks again.

Anand

Helpful resources

Announcements
User Group Leader Meeting January 768x460.png

Calling all User Group Leaders!

Don't miss the User Group Leader meetings on January, 24th & 25th, 2022.

Power Apps Community Call Jan. 2022 768x460.png

Power Apps Community Call

Please join us on Wednesday, January 19th, at 8a PDT. Come and learn from our amazing speakers!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Users online (2,550)