cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Regular Visitor

Portal pages are failed to load due to datetime fields used in the entity form

Hi All,

We are using employee service portal for out website devlopement.

I would like to add two web pages in our portal which has got name, email, date of birth fields.

I just created a blank web page with full page template and added form from the components and loaded our enity form.

The page is loading successfully if my form does not have any date of birth fields. If I add a date or birth field, it is keepin on trying to load but the page is loading at all in the end.

The form I use for this web page is very simple and it does not have any other customizations at all other than fields to get the input.

I have not implemented any field level validations as well.  Very simple form with text, date time and two options set fields. 

Please help me to resolve this.

 

Thanks,

Dharani

 

6 REPLIES 6
Super User II
Super User II

hi

 

are you using any PCF or custom control to render your date field? if yes try using the OOB control, that could be the issue


------------

If you like this post, give a Thumbs up. Where it solved your request, Mark it as a Solution to enable other users find it.




If you like this post, give a Thumbs up. Where it solved your request, Mark it as a Solution to enable other users find it.

Power Apps Portals Super User


Oliver Rodrigues


 

Hi Oliver,

Thanks for your reply.

I have not used any PCF or custom control to render the data fields.

The entity form used in our page got only data fields such as name, email, phone number , date of birth etc.,.

The web page is not loading whenever the entity form has got datetime fields. Otherwsie it is working fine.

Please help me.

 

Thanks,

Dharani

 

Can you please follow this video and try to disable custom error page:

https://www.youtube.com/watch?v=F8QxoyOIzAc&t=3s

 

we might get the real exception behind the issue




If you like this post, give a Thumbs up. Where it solved your request, Mark it as a Solution to enable other users find it.

Power Apps Portals Super User


Oliver Rodrigues


 

Still the same. Not getting any errors instead it keeps on loading.

Please advise.

Thanks.

did you add any custom JS? 

have you checked browser's console for errors?




If you like this post, give a Thumbs up. Where it solved your request, Mark it as a Solution to enable other users find it.

Power Apps Portals Super User


Oliver Rodrigues


 

No custom JS.

Because the issue with the page loading not able to check in browser consoles.

 

Thanks.

Helpful resources

Announcements
News & Announcements

Community Blog

Stay up tp date on the latest blogs and activities in the community News & Announcements.

Power Apps Community Call

Power Apps Community Call- January

Mark your calendars and join us for the next Power Apps Community Call on January 20th, 8a PST

PP Bootcamp Carousel

Global Power Platform Bootcamp

Dive into the Power Platform stack with hands-on sessions and labs, virtually delivered to you by experts and community leaders.

secondImage

Power Platform Community Conference On Demand

Watch Nick Doelman's session from the 2020 Power Platform Community Conference on demand!

Users online (2,402)