cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
sienna28
Level 8

Portals - CDS Lookup data is not saving

I added a lookup field to my entity.

 

I entered form data and chose the lookup field and added in the value.

 

I then clicked submit and exported the data to Excel.

 

Neither the field name or data were shown in Excel.

 

Please help

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support Team
Community Support Team

Re: Portals - CDS Lookup data is not saving

Hi @sienna28 ,

Could you please share a bit more about your scenario?

How do you submit data back to your CDS Entity? Using PowerApps form?

 

Based on the needs that you mentioned, I have made a test on my side, and don't have the issue that you mentioned. If you use PowerApps form to submit your data back to your CDS Entity, please consider re-generate a new app based on your CDS Entity, then check if the issue is solved.

 

In addition, please also consider go to your PowerApps Web Portal (https://make.powerapps.com), then go to "Data" -> "Entities", find your CDS Entity, then click "Data" tab, check if the LookUp field is populated with proper values:5.JPG

 

Please take a try with above solution, check if the issue is solved.

 

Best regards,

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

2 REPLIES 2
Yogesh_Gupta
Level: Powered On

Re: Portals - CDS Lookup data is not saving

Are you exporting a view/grid? Then that view should have a column added of that lookup on that grid itself. Then, you can export in excel.

Community Support Team
Community Support Team

Re: Portals - CDS Lookup data is not saving

Hi @sienna28 ,

Could you please share a bit more about your scenario?

How do you submit data back to your CDS Entity? Using PowerApps form?

 

Based on the needs that you mentioned, I have made a test on my side, and don't have the issue that you mentioned. If you use PowerApps form to submit your data back to your CDS Entity, please consider re-generate a new app based on your CDS Entity, then check if the issue is solved.

 

In addition, please also consider go to your PowerApps Web Portal (https://make.powerapps.com), then go to "Data" -> "Entities", find your CDS Entity, then click "Data" tab, check if the LookUp field is populated with proper values:5.JPG

 

Please take a try with above solution, check if the issue is solved.

 

Best regards,

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

Users Online
Currently online: 200 members 4,378 guests
Please welcome our newest community members: