cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
selimdag
Helper I
Helper I

Power Apps Portals - Entity Form subgrid association confirmation doesnt't work

Hi all, 

 

I added a Subgrid in one of the Entity Forms and it works perfectly. I want to activate the confirmation (want to show a confirmation dialog with a message: "do you really want to associate that data?", before associating data in the subgrid) there is a configuration exactly for this case in Entity Form Subgrid configurations but it doesnt't work when I activate it. 

 

Thanks in advance for the help! 

 

Cheers,

Selim

6 REPLIES 6
OOlashyn
MVP

Hi @selimdag ,

 

After applying those changes did you clear the cache of the Portal? You can do it by opening Portal Editor and pressing Sync Configuration button or by accessing portal under admin user and navigating to <portal url>/_services/about and pressing clear cache there.

----------------------------------------------------
If you find this post helpful consider marking it as a solution to help others find it.

Hi @OOlashyn

Yes, I am regularly clearing the cache after my configurations. Apparently, that is not the problem in this case. 

Hi @selimdag ,

 

I think you found a bug. I just tried to do it on the newly created starter portal and the result is the same as yours - confirmation dialogue is not showing up for Associate action. I would suggest opening a support ticket with MS as it is clearly something on their end.

 

Hi @v-xida-msft ! Can you check this out and maybe help to open a bug report?

 

----------------------------------------------------
If you find this post helpful consider marking it as a solution to help others find it.

Hi @OOlashyn ,

Sure. I have also confirmed this issue on my side. I would post this issue to my product team. If the issue is fixed, I would reply here.

 

Thanks @OOlashyn  @selimdag for your feedback.

 

Best regards,

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hi @v-xida-msft,

is there any news regarding to this issue? It's been a while since I reported that.

 

I tried the options to clear the cache.  The only one I could get to work as of today is the Sync configuration button located in Portal Studio at the top right.

Helpful resources

Announcements
Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

Power Platform Call August 2022 768x460.png

Power Platform Community Call - August 2022

Join us for the next call on August 17, 2022 at 8am PDT.

Top Solution Authors
Users online (5,093)