cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Power Portal Form wont load

Hi! 

I'm a new to PowerApps Portals and I have an impending deadline but I'm stuck  trying to add the Form on a page. 
I created a Form from a table/entity I created but when I try to add said form on a new page, it won't show up. 

 

When i click on Browse Website, it just shows like a sample but the actual form doesn't appear. What seems to be the problem? 

 

 

2 REPLIES 2

Hi @Anonymous,

Did you create a Basic form for your Dataverse form? Are you using Portal studio to add a form to the page or Portal Management app?

----------------------------------------------------
If you find this post helpful consider marking it as a solution to help others find it.
ragavanrajan
Super User
Super User

Hi @Anonymous ,

 

Please try to answer @OOlashyn  questions. It will be helpful for us to guide you. In addition, once you connected to your Main Form.  Set the Table permissions for your table at the bottom right of your screen.  Adding screenshot for your reference 

 

ragavanrajan_0-1639043884889.png

 

 

Then in the portal studio 

 

1. Sync config and browse the website 

2. Hit Ctrl + F5 - hard refresh 

3. You can view your data now. 

 

Hope it helps. 
------------

If you like this post, give it a Thumbs up. Where it solved your request, Mark it as a Solution to enable other users to find it.

Helpful resources

Announcements
Microsoft 365 Conference – December 6-8, 2022

Microsoft 365 Conference – December 6-8, 2022

Join us in Las Vegas to experience community, incredible learning opportunities, and connections that will help grow skills, know-how, and more.

Top Solution Authors
Users online (4,739)