cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Helper IV
Helper IV

PowerApps Portal: Custom Portal deleted?

Hello Community,

 

I recently created a custom portal, and I have subsequently deleted the entire web site record related to this custom portal from within Portal Management. After I did that, it appears it's not allowing me to create another new custom portal anymore. For example, I was able to "create" a new custom portal, gave it a new name, gave it a new URL, but after it's "created" - I could see the new custom portal as an App in make.powerapps.com environment, but it would not allow me to go into the portal editor - the "Edit" option is greyed out. It would not allow me to browse it either, and when I checked the active web site area in Portal Management, I couldn't see the new custom portal web site there either.

 

Did I do anything wrong in between all of the steps above? I wouldn't think that by deleting an active custom portal website entirely would cause all these subsequent problems. I would assume it would allow me to create another new custom portal.

 

Simply put, at this moment, I can create other portals using one of the portal templates, but currently I am not able to successfully provision another custom portal altogether.

 

Any pointers would be appreciated.

 

Thank you!

3 REPLIES 3
Super User
Super User

Hi @D365_Eric , It happens to me as well. The steps you have performed is right I believe. Something has malfunctioned in CDS. 

 

You could go to https://admin.powerplatform.microsoft.com/support?l=en-US  to raise new support request like following snapshot if you face any issues or how-to questions on Dynamics Products.

 

ragavanrajan_0-1602108510184.jpeg

 

Hope it helps.

 

------------

 

If you like this post, give a Thumbs up. Where it solved your request, Mark it as a Solution to enable other users find it.

 

@ragavanrajan  Thanks for the confirmation!

hi @D365_Eric  I'm in the middle of a pending Support ticket for the same issue, deleted portal after a page/site deletion & weird nondescript error, then edit option greyed out on new portal after 2 different tries to recreate & reprovision...did you get your issues resolved, and if so, can you say how? I'm nail biting atm as I am anxious and want to try what I can to get back to my work/get back on track...I'd love to hear your ideas? 

Helpful resources

Announcements
secondImage

Experience what’s next for Power Apps

Join us for an in-depth look at the new Power Apps features and capabilities at the free Microsoft Business Applications Launch Event.

Power Apps Community Call

Power Apps Community Call: February

Did you miss the call? Check out the Power Apps Community Call here.

New Power Super Users

Congratulations!

We are excited to announce the Power Apps Super Users!

New Badges

New Solution Badges!

Check out our new profile badges recognizing authored solutions!

Users online (68,782)