cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
BarakS
Regular Visitor

Powerapp's Portal form wont load

Hey guys.

Im trying to build a user registration portal for my company with powerapps portal, and after creating a new entitie im trying to edit it's form to put in the portal.
The problem is that whenever im tyring to edit that form it loads forever and i cant do anything about it.

Ive added a picture in the attachments for reference.

 

Thanks guys.

9 REPLIES 9
OliverRodrigues
Super User II
Super User II

Did you try different browsers? 

 

in your picture there is a "Switch to classic" button, can you click that? you will be redirect to the old/classic form editor

it is a bit different but intuitive at the same time, I am pretty sure you will manage to make your changes there

 

------------

If you like this post, give a Thumbs up. Where it solved your request, Mark it as a Solution to enable other users find it.




If you like this post, give a Thumbs up. Where it solved your request, Mark it as a Solution to enable other users find it.

Power Apps Portals Super User


Oliver Rodrigues


 

v-xida-msft
Community Support
Community Support

Hi @BarakS ,

Actually, we have faced similar issue with PowerApps Portal last week. Now, I think this issue has been fixed.

 

As an fixed solution, please take a try with the following fix steps:

1. Go to "Administration" of your PowerApps Portal as below:

1.JPG

2. Within the opening "PowerApps Portal Admin Center", go to "Portal Details"-> "Change Portal State", change the State from "On" to "Off", then click "Save" button to save your changes.

3. Then change the "Change Portal State" from "Off" to "On", click "Save" button again, save the changes.

4. Edit your Portal again

 

In addition, you could also consider take a try to re-start your Portal, then check if the issue is fixed:

2.JPG

 

Please consider take a try with above solution, then check if the issue is solved.

 

Best regards,

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hey!
Ive tried to switch to classic but is just throws me back to the portal menegment enviroment.
When im looking at my form from there i cant seems to edit its fields.

Hey!
When im trying to the administration section im getting an error:

"Incorrect Url entered".

Any idea what causes this?

 

Thanks!

Hi @BarakS ,

Currently, I could not reproduce your issue on my side. Have you been able to access Power Platform Admin Center?

 

If you could access Power Platform Admin Center, please go to your Power Platform Admin Center, and then go to "Resources"-> "Portals", then find your own Portal, then click "Manage" option as below:

8.JPG

 

If the issue still exists, please consider submit an assisted support ticket through the following link:

https://powerapps.microsoft.com/en-us/support/pro

 

Best regards,

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Thanks alot for the help but im still getting "Incorrect Url entered".

I will think about opening a ticket, thank you!

Hi @BarakS ,

Yes, please. Also please take a try to clear cache of your Browser, then sign in your PowerApps again with proper credential, then access your Portal Administration, check if it could help in your scenario.

 

Best regards,

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

have you tried different browsers? try also on an inprivate/incognito session to make sure it's not conflicting with any other credentials from your cache

 


------------

If you like this post, give a Thumbs up. Where it solved your request, Mark it as a Solution to enable other users find it.




If you like this post, give a Thumbs up. Where it solved your request, Mark it as a Solution to enable other users find it.

Power Apps Portals Super User


Oliver Rodrigues


 

Hi @BarakS ,

Have you gotten any response from Support Ticket Team?

Have you taken a try with different browsers?

 

Please take a try opening your Portal using different browsers, then check if same issue still exists.

 

Best regards,

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
PA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

secondImage

Demo Extravaganza is Back!

We are excited to announce that Demo Extravaganza for 2021 has started!

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

Power Apps June 2021

June Power Apps Community Call

Don't miss the call this month on June 16th - 8a PDT

Users online (61,887)