cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
yhchu
Frequent Visitor

Unable to send invitation after created contact and invitation

Hi,

 

I'm following the guide here to create and send invitation:
https://docs.microsoft.com/en-us/powerapps/maker/portals/configure/invite-contacts

 

However the Flow drop down seems to be stuck at 'Loading'... am I missing something here?

yhchu_0-1615439949093.png

 

13 REPLIES 13
v-bofeng-msft
Community Support
Community Support

Hi @yhchu :

I've made a test but did not encountered the problem you mentioned.

1.JPG

In addition,I have three suggestions

1\Use Google Chrome browser and check if the problem still exists

2\Check your network

3\Clear the cache and restart the browser

Best Regards,

Bof

Hi Bof,

 

I tried loading this page in three different browsers - Chrome, Firefox, Edge - and encountered the same problem in all of them 😞 and I have also cleared my browser cache... In my screenshot below it seems like the tooltips are loading but not the drop down list. 

 

yhchu_0-1615447238411.png

 

I have no idea how to get it work... not sure is it because I'm using a trial license... Maybe I should just email the invitation code to the users by myself.

Thank you for the reply Bof! 🙂

OliverRodrigues
Super User II
Super User II

Have you tried in a private session?

Also would you have any "unusual" browser extensions installed? perhaps just disable them temporarily and try again




If you like this post, give a Thumbs up. Where it solved your request, Mark it as a Solution to enable other users find it.

Power Apps Portals Super User


Oliver Rodrigues


 

Hi Oliver,

 

I just tried again in a private session using Chrome. It's still not working 😟

Hi @yhchu ,  If you have followed all the instructions from Oliver and Bof.  Then maybe give it a try by pressing ctrl+f5 on your keyboard. This will do the hard refresh on the portal. As a side note try it in Brave browser also please. 

 

Hope it helps

 

------------

If you like this post, give it a Thumbs up. Where it solved your request, Mark it as a Solution to enable other users to find it.

Hi @ragavanrajan 

 

Thanks for the reply! It's not working for me in the Brave browser as well 😞 I also tried reloading the page using ctrl+f5 as well as ctrl+R but it's still showing 'Loading...' in the drop down list and nothing else. 

 

Fubar
Solution Sage
Solution Sage

  1. Does the Flow button load for other entities/tables? (Account etc)
  2. If so, do you have any other Flows or On Demand Workflows created against the Contact entity? if so Deactivate them, and see if the button works, if the button works then reactivate one at a time or in batches to identify the culprit (someone has previously had an issue where the name of a workflow contained inverted commas and this gave them the Loading issue)

 

Also, with F12 Console open, clear the existing contents and then hit the Flow button and see if there is any meaningful errors showing up.

yhchu
Frequent Visitor

Hi Fubar,

 

Thanks for the reply! 🙂 The Flow button doesn't load for other entities as well. This is a newly created environment with trial license so we don't have any customized flow yet. There are quite a number of errors in the console when the page loads... this particular warning shows up when I hit the Flow button (need to change log level to 'All levels'), I'm not sure if it would provide any insight to this issue:

yhchu_0-1615788499971.png

 

 

Hi @yhchu , there are two ways you can deal with this. 

 

Option 1: go to admin of portal and reset it. Because it is trial. Reset will recreate the portal from scratch and hopefully your issue will be solved.

 

Option 2 : create one more environment and give a try.

 

Hope it helps.

 

------------

If you like this post, give a Thumbs up. Where it solved your request, Mark it as a Solution to enable other users find it.

 

 

 

 

 

 

 

 

Helpful resources

Announcements
PA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

secondImage

Are Your Ready?

Test your skills now with the Cloud Skill Challenge.

secondImage

Demo Extravaganza is Back!

We are excited to announce that Demo Extravaganza for 2021 has started!

Top Solution Authors
Users online (16,181)