cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Murillo-Mariano
Frequent Visitor

Workflows not showing in additional settings of entity form

Hello guys

I want to trigger a workflow using a button in a entity form, so first I created the workflow

MurilloMariano_0-1649351696034.png

The scope is organization, category is workflow, I think it's all right. But when I access entity form additional settings, it not shows up

MurilloMariano_1-1649351774919.png

 

Only returns not found, how can I solve that?

1 ACCEPTED SOLUTION

Accepted Solutions
Fubar
Solution Sage
Solution Sage

Workflows that run without automatic triggers (create, update etc) need to be OnDemand workflows - Tick the On Demand checkbox on the Workflow definition (the second tick box on the left hand side in your screen shot - and of course activate the workflow).  

View solution in original post

2 REPLIES 2
Fubar
Solution Sage
Solution Sage

Workflows that run without automatic triggers (create, update etc) need to be OnDemand workflows - Tick the On Demand checkbox on the Workflow definition (the second tick box on the left hand side in your screen shot - and of course activate the workflow).  

OH MY GOD

 

Thank you very much @Fubar 

 

I searched everywhere to know how to make it possible, and I found nothing about

 

You saved me, thank you very much!!

MurilloMariano_0-1649378997446.png

 

Helpful resources

Announcements
Carousel Community Blog

Check out the Community Blog

Read all about the most recent blogs in the community!

Community Call Conversations

Introducing the Community Calls Conversations

A great place where you can stay up to date with community calls and interact with the speakers.

Carousel News & Announcements

What's New in the Community?

Check out the latest News & Events in the community!

Users online (2,758)