cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Bennedictus
New Member

"Something went wrong" error when trying to create a web portal

I've been receiving this error when trying to create a web portal. Has anyone overcome this?

1 ACCEPTED SOLUTION

Accepted Solutions
ragavanrajan
Super User
Super User

Hi @Bennedictus 

 

This is a known issue. Please check my article below 

 https://link.medium.com/P4xs7bAvMmb 

If no luck, please raise a ticket with Microsoft support. 

 

Hope it helps.

------------

If you like this post, give it a Thumbs up. Where it solved your request, Mark it as a Solution to enable other users to find it.

 

 

 

View solution in original post

4 REPLIES 4
ragavanrajan
Super User
Super User

Hi @Bennedictus 

 

This is a known issue. Please check my article below 

 https://link.medium.com/P4xs7bAvMmb 

If no luck, please raise a ticket with Microsoft support. 

 

Hope it helps.

------------

If you like this post, give it a Thumbs up. Where it solved your request, Mark it as a Solution to enable other users to find it.

 

 

 

Hi,

 

Was trying to create a portal in a trial environment and your article was indeed the solution to get past the "Something went wrong" when lickin on Create button.

Thanks a lot

Hi,

I have the same issue.. Can't create a portal in a trial subscription: "Something went wrong".

Have you resolve it?

Thanks in advance.

ChROCHE
New Member

As I said the link helped me to do it. But I did it twice since without the workaround.

Helpful resources

Announcements
Carousel Community Blog

Check out the Community Blog

Read all about the most recent blogs in the community!

Carousel News & Announcements

What's New in the Community?

Check out the latest News & Events in the community!

Users online (3,228)