cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
skoofy5
Advocate IV
Advocate IV

Bug - New release - Filter on related entity

Hi - when I filter on a related entity (as below) on any control and then click on the filter again I'm receiving this error message

skoofy5_1-1633996175290.png

 

skoofy5_0-1633996093426.png

It seems to be doing it for all my environments, even on read-only grids. Is this a bug with the new release?

Repro steps:

  1. Filter on related entity
  2. Filter applies successfully
  3. Click on filter button again
  4. Error occurs
2 REPLIES 2
v-jefferni
Community Support
Community Support

Hi @skoofy5 ,

 

Please consider raise a ticket on support page and report this issue:

https://powerapps.microsoft.com/en-us/support/

https://admin.powerplatform.microsoft.com/support

 

Best regards,

Community Support Team _ Jeffer Ni
If this post helps, then please consider Accept it as the solution to help the other members find it.

Fooksie
Advocate II
Advocate II

I have reported it and linked to this issue as well as mine. The support ticket number is: 2110140060003769

 

My issue is found at:

https://powerusers.microsoft.com/t5/Building-Power-Apps/PowerApps-Model-Driven-App-Freezes-Permanent...

 

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Power Apps Community Call Jan. 2022 768x460.png

Power Apps Community Call

Please join us on Wednesday, January 19th, at 8a PDT. Come and learn from our amazing speakers!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Users online (965)