cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Helper II
Helper II

Implicit sharing of custom connector Basic Authentication

Hi Team,

 

Just to give a background. I have already enabled a custom connector with basic authentication. The issue is I am able to access API and few other people are able to access the custom connector without the login pops up in powerapps.

For a few users who are complaining about the login prompt keeps on coming, in my scenario, the user details can't be shared as there is only one admin credentials. I have tried to share the connection to all the shared users still that are not working.  My doubt here is for few users this is working perfectly and a few others it's not working. 

 

Let me know if others faced similar issue on this. I have seen people reporting on this issue but the answers I can see is sharing the connection manually for basic authentication type connectors.

 

Regards,

Sarath Mohan

 

0 REPLIES 0

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

News & Announcements

Community Blog

Stay up tp date on the latest blogs and activities in the community News & Announcements.

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Community Highlights

Community Highlights

Check out the Power Platform Community Highlights

Users online (9,792)