cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
karimabdelrazek
Resolver I
Resolver I

Issue with PowerApps Collection. Was working and now it's not!!

Hi,

I have a navigation bar with its items collected in the OnStart property of the application. I have not touched this navigation bar or its collection for months as it was working perfectly. Today, it's not. The navigation bar shows different items each time I run the OnStart command in the app. My connection is very good and not timing out. I've refreshed my Dataverse Tables to make sure the collection is capturing the latest data. Still the same issue.

Is there something new that's happened that I'm not aware of? Is this a known bug? I was planning on taking the app into production soon, and need to understand what is driving this error before I roll out. Any advice/suggestions/insights would be very highly appreciated.

BR

Karim

1 ACCEPTED SOLUTION

Accepted Solutions

Hi @karimabdelrazek ,

 

OK and I would paste the link to that thread:

Solved: Re: Issue with PowerApps Collection. Was working a... - Power Platform Community (microsoft....

 

Best regards,

Community Support Team _ Jeffer Ni
If this post helps, then please consider Accept it as the solution to help the other members find it.

View solution in original post

4 REPLIES 4
v-jefferni
Community Support
Community Support

Hi @karimabdelrazek ,

 

Please refer to my solution for this thread:

Solved: Re: Menu Component dont show collection data - Power Platform Community (microsoft.com)

 

Hope this helps.

 

Best regards,

Community Support Team _ Jeffer Ni
If this post helps, then please consider Accept it as the solution to help the other members find it.

v-jefferni
Community Support
Community Support

Hi @karimabdelrazek ,

 

Have you resolved the issue? 

If above post helps, then please consider Accept it as the solution to help the other members find it.


Best regards,
Community Support Team _ Jeffer Ni

Hi @v-jefferni . Many thanks for your follow up. I had already solved the issue. Please refer to the accepted solution in my post. Many thanks again.

Hi @karimabdelrazek ,

 

OK and I would paste the link to that thread:

Solved: Re: Issue with PowerApps Collection. Was working a... - Power Platform Community (microsoft....

 

Best regards,

Community Support Team _ Jeffer Ni
If this post helps, then please consider Accept it as the solution to help the other members find it.

View solution in original post

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Users online (2,485)