cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ShalabhGupta
Advocate II
Advocate II

Need to click twice for editable grids content to load in Model Driven App

Hello All,

 

From the past month or so, I've seen a behaviour change on the editable subgrids of my Model Driven App.

 

First time when the webform loads, the clicking on editable subgrid column shows an empty container as shown here:

ShalabhGupta_0-1607366056032.png

Focusing out of the cell and then clicking again shows the value of that cell correctly and let me update it:

ShalabhGupta_1-1607366155318.png

Based on this behaviour, users have to click the cell twice for a value to be updated. 

 

Isolations Performed:

  • Reloading the webform shows the same behaviour again for the editable cell.
  • Issue happening for all the sub-grids irrespective of where its been customized or not, and irrespective of the entity.
  • Issue happening on all of our dynamics online instances which are on 1710 (9.1.0.24952) online
  • This is only been experienced specifically for lookup fields on the editable subgrids. 

I want to know if anyone have faced a similar issue, a bug been raised with MS or if its a known issue.

 

Thanks,

Shalabh

1 REPLY 1
ShalabhGupta
Advocate II
Advocate II

Hi All, 

 

Bumping this thread for a response

Helpful resources

Announcements
Ignite 2022

WHAT’S NEXT AT MICROSOFT IGNITE 2022

Explore the latest innovations, learn from product experts and partners, level up your skillset, and create connections from around the world.

Power Apps Africa Challenge 2022

Power Apps Africa Challenge

Your chance to join an engaging competition of Power Platform enthusiasts.

Users online (1,630)