cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Microsoft
Microsoft

Office Fabric Icons Not Showing

I am using the IconButton in UI fabric and not able to see any icon. The button will work, but no image is shown. The <i> tag exists, but not image. This is both in harness and in dynamics.

 

Is this a known issue? I cant seem to find any related topics on this issue.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Microsoft
Microsoft

Re: Office Fabric Icons Not Showing

I was able to identify my issue. I need to have initializeIcons() executed in the PCF control code.

 

Hopefully this helps someone else.

View solution in original post

1 REPLY 1
Highlighted
Microsoft
Microsoft

Re: Office Fabric Icons Not Showing

I was able to identify my issue. I need to have initializeIcons() executed in the PCF control code.

 

Hopefully this helps someone else.

View solution in original post

Helpful resources

Announcements
August 2020 Community Challenge: Can You Solve These?

August 2020 Community Challenge: Can You Solve These?

We're excited to announce our first cross-community 'Can You Solve These?' challenge!

secondImage

Return to Workplace

Reopen responsibly, monitor intelligently, and protect continuously with solutions for a safer work environment.

secondImage

Super Users Coming in August

We are excited for the next Super User season.

secondImage

Community User Group Member Badges

FIll out a quick form to claim your community user group member badge today!

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Users online (9,011)