cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
tbang3000
Helper II
Helper II

Google Chrome never finishes loading

Hello, all of a sudden my processes never get past Google Chrome "Wait for page to load".  I could always add in a pause to get around this, becuase the page is loaded without issue. but I was wondering what is going on?  I'd rather not add in this work around.

 

Is anyone familiar with a recent change?  I feel like Google Chrome updates have caused issues.

 

Thanks in advance!

 

 

1 REPLY 1
MichaelAnnis
Super User
Super User

I don’t know why it does this sometimes. I am a fan of giving it a timeout double or triple that of what you think it should be to load and saying, on error, go to next step. 

another option is doing “wait for element” rather than “wait for page”

 

best of luck

Helpful resources

Announcements
Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

May UG Leader Call Carousel 768x460.png

June User Group Leader Call

Join us on June 28 for our monthly User Group leader call!

MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

Power Automate Designer Feedback_carousel.jpg

Help make Flow Design easier

Are you new to designing flows? What is your biggest struggle with Power Automate Designer? Help us make it more user friendly!

Top Solution Authors
Top Kudoed Authors
Users online (3,990)