cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
RonMcIntyre
Regular Visitor

PAD Preview Initial Startup - Spinning on getting flows

Hi,

I downloaded and installed PAD Preview today and currently am having the application spin incessantly on "Getting your flows..." upon app start.


I have a full, paid license for a "Power Automate per user with attended RPA" plan.

It was installed with all defaults and both the Chrome and Edge extensions were installed for both UI Flows and PAD Preview.

Since then, I have tried the following troubleshooting steps:
1) Stopped and restarted services
2) Rebooted
3) Turned off AV software
4) Uninstalled - Rebooted - Reinstalled - Rebooted

All to no avail as the same thing happens.

PAD Version: 2.0.20282.13907
Windows Version: Windows 10 Pro x64 10.0.19041 Build 19041

Any assistance would be appreciated.

Thanks!
Ron McIntyre
Montreal, Quebec Canada

1 ACCEPTED SOLUTION

Accepted Solutions
adijain
Microsoft
Microsoft

Hello @RonMcIntyre,

 

Sorry about this issue. Could you please make sure that your have an environment with a common data service database set up in your account? After that, please visit preview.flow.microsoft.com, make sure you are in the right environment where Attended RPA add on is enabled and navigate to My Flows -> UI Flows and create a new UI flow. (screenshot below) using Power Automate Desktop (preview). 

New UI flow from portal.PNG

 

This should launch the PAD Preview designer for the new UI flow in the correct environment. Hope it helps. 

View solution in original post

2 REPLIES 2
adijain
Microsoft
Microsoft

Hello @RonMcIntyre,

 

Sorry about this issue. Could you please make sure that your have an environment with a common data service database set up in your account? After that, please visit preview.flow.microsoft.com, make sure you are in the right environment where Attended RPA add on is enabled and navigate to My Flows -> UI Flows and create a new UI flow. (screenshot below) using Power Automate Desktop (preview). 

New UI flow from portal.PNG

 

This should launch the PAD Preview designer for the new UI flow in the correct environment. Hope it helps. 

@adijain Thank you for the quick response.

I did already have a default environment created which was used for a few PowerApps I had created ... but I decided to create a new Sandbox environment for the purposes of playing with PAD Preview.  Once I did this and followed the balance of your steps, PAD Preview opened perfectly.

Your assist is greatly appreciated.  I have marked your post as a solution.

Have a safe, and wonderful, day!
Ron

Helpful resources

Announcements
MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

Power automate tips 768x460 v2.png

Restore a Deleted Flow

Did you know that you could restore a deleted flow? Check out this helpful article.

Microsoft Build 768x460.png

Microsoft Build is May 24-26. Have you registered yet?

Come together to explore latest innovations in code and application development—and gain insights from experts from around the world.

May UG Leader Call Carousel 768x460.png

What difference can a User Group make for you?

At the monthly call, connect with other leaders and find out how community makes your experience even better.

Users online (2,347)