cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
26mixes
Frequent Visitor

PAD stalling on 'Getting this ready...' and 'Sign in to your account' after installing update

Installed an update of PAD last week and while my flows are still able to be called successfully from cloud flows, I cannot open the app to develop or debug - it is stuck in this intermediary stage like so:

 

26mixes_0-1657621393405.png

 

 

 

Tried uninstalling and reinstalling, tried a suggestion elsewhere to delete the 'msalcache.bin3' file, but that does not exist.

 

No idea what to do. Thanks in advance for any help you can give.

1 ACCEPTED SOLUTION

Accepted Solutions
26mixes
Frequent Visitor

In case anyone else has had this issue, here is the fix I found. This was for launching PAD on a remote desktop, so it may be advisable to take more care doing this when signed into your own account. 

 

 

Open up Internet Explorer. Go to (top right corner) Settings > Internet options

26mixes_3-1664288817353.png

 

 

Then go to Advanced

 

26mixes_0-1664288345714.png

 

 

Click Reset

26mixes_1-1664288548987.png

 

 

Tick the 'Delete personal settings' box and press Reset

26mixes_2-1664288614193.png

 

Now restart the remote desktop and you will be able to sign in.

View solution in original post

3 REPLIES 3
Ankesh_49
Super User
Super User

@26mixes Is it the case with you, see below:

Ankesh_49_0-1657652466826.png

Hope it helps!!

 

Cheers,

Ankesh

--------------------------------

If this post helps answer your question, please click on “Accept as Solution” to help other members find it more quickly. If you thought this post was helpful, please give it a Thumbs Up.

VJR
Super User
Super User

When there are issues such as these while opening the PAD tool, I have terminated the process from the Task Manager and then reopening did not show the same error again.

26mixes
Frequent Visitor

In case anyone else has had this issue, here is the fix I found. This was for launching PAD on a remote desktop, so it may be advisable to take more care doing this when signed into your own account. 

 

 

Open up Internet Explorer. Go to (top right corner) Settings > Internet options

26mixes_3-1664288817353.png

 

 

Then go to Advanced

 

26mixes_0-1664288345714.png

 

 

Click Reset

26mixes_1-1664288548987.png

 

 

Tick the 'Delete personal settings' box and press Reset

26mixes_2-1664288614193.png

 

Now restart the remote desktop and you will be able to sign in.

Helpful resources

Announcements
Power Automate News & Announcements

Power Automate News & Announcements

Keep up to date with current events and community announcements in the Power Automate community.

Power Automate Community Blog

Power Automate Community Blog

Check out the latest Community Blog from the community!

Top Solution Authors
Top Kudoed Authors
Users online (5,386)