cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Rudhresh
Regular Visitor

Populate text field on web page is not working

I'm trying to type the Email and Password on a Log in website using populate text field on the web page but it not recognizing the UI element.

1 ACCEPTED SOLUTION

Accepted Solutions

Hi @Rudhresh ,

 

Please Flow below steps for adding selector - 

Step - 1 

           - First click on below image while creating selector using UI Element.

Shoaib_PAD_0-1663947326488.png

 

Step - 2

           - add UI Element 3 times using above step.

 

Step - 3

          - Edit Selector and rename it like this -

                      - Email

                      - Password

                      - Login

Step - 4 

              - Create Custom selector for each above rename selector. Ex-

                        -input[id="email"]

                        -input[id="password"]

                        -button[type="submit"]

Shoaib_PAD_1-1663947783486.png

If still facing issue pls let me know.

 

 

Thank you,

Shoaib

 

 

View solution in original post

10 REPLIES 10
Shoaib_PAD
Frequent Visitor

Hi @Rudhresh ,

 

did you add Microsoft power automate extension on Browser(Chrome/Edge)?

 

Thank you,

Shoaib

Sorry for the late reply @Shoaib_PAD .

 I am trying to type Email using Populate text field on the web page in Edge. Extensions are enabled I don't why it's not selecting the UI Element.

 

 

 
PREVIEW
 
 
 

Hi @Rudhresh ,

 

Can you share error screenshot?

 

Thanks,

Shoaib

Rudhresh_0-1663939853547.png

I cannot Select the Email field using the populate text field on web page.

Hi @Rudhresh ,

 

You can do one thing , create a custom selector instead of making selector using  UI element. Custom selector is working on my system. 

 

I have added screenshot below for your reference. If still you are facing an issue pls let me know.

Shoaib_PAD_1-1663941223025.png

Thank you,

Shoaib

I used the Custom Selector but Still, it's not working.

Hi @Rudhresh ,

 

See the below screenshot . it is working.

 

Shoaib_PAD_0-1663943213478.png

 

@Shoaib_PAD Using the Populate text field action I can type in RPA challenge webpage but I can't do that in ACME. I don't know why it is behaving like this can you explain this, please?

Hi @Rudhresh ,

 

Please Flow below steps for adding selector - 

Step - 1 

           - First click on below image while creating selector using UI Element.

Shoaib_PAD_0-1663947326488.png

 

Step - 2

           - add UI Element 3 times using above step.

 

Step - 3

          - Edit Selector and rename it like this -

                      - Email

                      - Password

                      - Login

Step - 4 

              - Create Custom selector for each above rename selector. Ex-

                        -input[id="email"]

                        -input[id="password"]

                        -button[type="submit"]

Shoaib_PAD_1-1663947783486.png

If still facing issue pls let me know.

 

 

Thank you,

Shoaib

 

 

Thanks a lot for helping ‌‌🤗@Shoaib_PAD. Can you suggest to me any documents to learn the custom selector and may I know why the UI selector is not capturing?

Helpful resources

Announcements
Microsoft 365 Conference – December 6-8, 2022

Microsoft 365 Conference – December 6-8, 2022

Join us in Las Vegas to experience community, incredible learning opportunities, and connections that will help grow skills, know-how, and more.

Difinity Conference 2022

Difinity Conference 2022

Register today for two amazing days of learning, featuring intensive learning sessions across multiple tracks, led by engaging and dynamic experts.

European SharePoint Conference

European SharePoint Conference

The European SharePoint Conference returns live and in-person November 28-December 1 with 4 Microsoft Keynotes, 9 Tutorials, and 120 Sessions.

Top Solution Authors
Top Kudoed Authors
Users online (3,185)