cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
javier-raneros
Regular Visitor

The connection between the console and the designer was not established

Hello, I have been with this problem for a few days: The connection between the console and the designer was not established. Restart Power Automate Desktop and try again when editing a flow, I have come to the conclusion that I am not editing it with the administrator user, but the execution does not work either. Is this so or is there some other problem? All the best

1 ACCEPTED SOLUTION

Accepted Solutions

Good morning, in my case after a long time and with the help even of Microsoft we found the problem. The problem was caused by a third tool that in my case, not needing it, I already uninstalled it. To find out what was causing the error, they sent me the following instructions:

 

Request you to follow the steps below and share with us the results:
- Download the Sysinternals Suite ( https://docs.microsoft.com/en-us/sysinternals/downloads/sysinternals-suite )
- Extract the zip to a folder
- Run a CMD as administrator
- Navigate to the folder Sysinternals that has been extracted
- Run the following command: handle net.pipe

Running this command would display a list of processes that use named pipes and the address they listen to,
Example:
PAD.BrowserNativeMessageHost.exe pid: 21064 type: Section 464: \Sessions\1\BaseNamedObjects\net.pipe:EbmV0LnBpcGU6Ly8rL0JST1dTRVJOQVRJVkVIT1NULzE2NjIwLzEv
Microsoft.Management.Services.IntuneWindowsAgent.exe pid: 26708 type: Section 6AC: \BaseNamedObjects\net.pipe:EbmV0LnBpcGU6Ly8rL0lOVFVORU1BTkFHRU1FTlRFWFRFTlNJT04vU1RBVFVTU0VSVklDRS8=
PipesTest.Server.exe pid: 6540 type: Section 3AC: \BaseNamedObjects\net.pipe:EbmV0LnBpcGU6Ly8rLw==
Kindly identify whether the list of processes contain the following process displaying the string - EbmV0LnBpcGU6Ly8rLw==. If you find this string in the result, please let us know.

In my case i found one process with the string EbmV0LnBpcGU6Ly8rLw== and that process was the cause that i can't eject Power Automate Desktop correctly.

Sorry for not having answered the question before, but the correct solution by Microsoft also took a long time.
Regards,

View solution in original post

5 REPLIES 5
badalsharma0608
Regular Visitor

I am also facing the same issue. If you have found a solution, could you please share. Many Thanks.

Rados
Helper I
Helper I

I have the same problem. Just updated OS, but it didn't help. 

 

 

Screenshot_2.pngScreenshot_3.png

Screenshot_1.png

 

Good morning, in my case after a long time and with the help even of Microsoft we found the problem. The problem was caused by a third tool that in my case, not needing it, I already uninstalled it. To find out what was causing the error, they sent me the following instructions:

 

Request you to follow the steps below and share with us the results:
- Download the Sysinternals Suite ( https://docs.microsoft.com/en-us/sysinternals/downloads/sysinternals-suite )
- Extract the zip to a folder
- Run a CMD as administrator
- Navigate to the folder Sysinternals that has been extracted
- Run the following command: handle net.pipe

Running this command would display a list of processes that use named pipes and the address they listen to,
Example:
PAD.BrowserNativeMessageHost.exe pid: 21064 type: Section 464: \Sessions\1\BaseNamedObjects\net.pipe:EbmV0LnBpcGU6Ly8rL0JST1dTRVJOQVRJVkVIT1NULzE2NjIwLzEv
Microsoft.Management.Services.IntuneWindowsAgent.exe pid: 26708 type: Section 6AC: \BaseNamedObjects\net.pipe:EbmV0LnBpcGU6Ly8rL0lOVFVORU1BTkFHRU1FTlRFWFRFTlNJT04vU1RBVFVTU0VSVklDRS8=
PipesTest.Server.exe pid: 6540 type: Section 3AC: \BaseNamedObjects\net.pipe:EbmV0LnBpcGU6Ly8rLw==
Kindly identify whether the list of processes contain the following process displaying the string - EbmV0LnBpcGU6Ly8rLw==. If you find this string in the result, please let us know.

In my case i found one process with the string EbmV0LnBpcGU6Ly8rLw== and that process was the cause that i can't eject Power Automate Desktop correctly.

Sorry for not having answered the question before, but the correct solution by Microsoft also took a long time.
Regards,

Good morning, I am trying to answer you with the solution but my messages are being marked as spam and I do not understand it. I have requested an abuse report to try to fix it.

Hi Javier,

I found this string and service which caused this problem. It is the service which is related with the application I was using. There is no need to uninstall it. I've just stopped this service, tried to run a flow, and it worked. 

Thanks a lot!

Helpful resources

Announcements
Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

New Ideas Forum MPA.jpg

A new place to submit your Ideas for Power Automate

Announcing a new way to share your feedback with the Power Automate Team.

MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

365 EduCon 768x460.png

Microsoft 365 EduCon

Join us for two optional days of workshops and a 3-day conference, you can choose from over 130 sessions in multiple tracks and 25 workshops.

Top Solution Authors
Top Kudoed Authors
Users online (3,905)