cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Solomon1
Frequent Visitor

'launch a new edge browser ' does not open any browser and just stay there forever.

Why is that? It was okay so far but suddenly from today, the action has been so unstable: sometimes work and sometimes not.

1 ACCEPTED SOLUTION

Accepted Solutions
Solomon1
Frequent Visitor

Now it works fine.

 

I changed this 'taskkill msedge' to 'wmic delete' when closing all the Edge browsers. Maybe it solved the issue.

 

Yes. I checked the extention was installed. Thank you!

View solution in original post

4 REPLIES 4
NikosMoutzou
Microsoft
Microsoft

Hello @Solomon1 !

 

Could you please share more information on this? Does the action fail? If yes, could you please share the error details?

This is the error message! Thank you.

 

Microsoft Edge을(를) 컨트롤하지 못했습니다(브라우저와 통신하지 못함. 추가 항목이 설치되어 있는지 확인).

NikosMoutzou
Microsoft
Microsoft

Could you please ensure that Web extension is installed and enabled? I would also suggest to restart your Edge browser after the installation and enabling of the Web extension.

Solomon1
Frequent Visitor

Now it works fine.

 

I changed this 'taskkill msedge' to 'wmic delete' when closing all the Edge browsers. Maybe it solved the issue.

 

Yes. I checked the extention was installed. Thank you!

Helpful resources

Announcements
Power Automate News & Announcements

Power Automate News & Announcements

Keep up to date with current events and community announcements in the Power Automate community.

Power Automate Community Blog

Power Automate Community Blog

Check out the latest Community Blog from the community!

Top Solution Authors
Top Kudoed Authors
Users online (2,420)