cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
sinanaalmac111
Frequent Visitor

power Automate desktop doesn't work when click to button

Hi  All, I installed Power Automate Desktop to the computer and installed Its extension to chrome and Edge web browser. When I click to Power automate desktop icon nothing happens. I checked with the task manager it seems work.  Bu the interface doesn't show up 

 

Do you have Any Idea??
Task managerTask managerDetailsDetailsChormeChorme

13 REPLIES 13
NikosMoutzou
Microsoft
Microsoft

Hello sinanaalmac111!

 

Could you please check whether any errors exist in the Windows Event Viewer?

 

Also, I would suggest uninstalling Power Automate Desktop manually (from the Windows Remove Programs option) and reinstall it.

 

Please let me know if the above action resolves the issue.

 

Thank you.

 Hi @NikosMoutzou,

thank you for your reply
I have got This error . does it have any meaning?


Message = Element not found. (Exception from HRESULT: 0x80070490)
Error = System.Exception
Full text = System.Exception: Element not found. (Exception from HRESULT: 0x80070490)
at Windows.UI.ViewManagement.UISettings.add_TextScaleFactorChanged(TypedEventHandler`2 handler)
at System.Runtime.InteropServices.WindowsRuntime.WindowsRuntimeMarshal.NativeOrStaticEventRegistrationImpl.AddEventHandler[T](Func`2 addMethod, Action`1 removeMethod, T handler)
at System.Runtime.InteropServices.WindowsRuntime.WindowsRuntimeMarshal.AddEventHandler[T](Func`2 addMethod, Action`1 removeMethod, T handler)
at WinAutomation.UI.Common.FontSizeManager.Register(ResourceDictionary dictionary) in D:\a\1\s\src\WinAutomation.Desktop\WinAutomation.UI.Common\FontSizeManager.cs:line 35
at WinAutomation.Console.Host.App.<>c__DisplayClass5_0.<OnStartup>g__OnStartupInternal|0() in D:\a\1\s\src\WinAutomation.Desktop\WinAutomation.Console\WinAutomation.Console.Host\App.xaml.cs:line 86
at Microsoft.Flow.RPAPAD.Common.Logging.Logger.TraceOperation(LogCategory logCategory, String operationName, Action func, Func`1 getSuccessMessage, Func`2 getFailureMessage, Boolean logMetric) in D:\a\1\s\src\WinAutomation.Desktop\Rpa.Shared\Shared.Telemetry\Logging\Logger.cs:line 455
at WinAutomation.Logging.Logger`1.TraceOperation(String methodName, Action func, Func`1 getSuccessMessage, Func`2 getFailureMessage) in D:\a\1\s\src\WinAutomation.Desktop\WinAutomation.Logging\Logger.cs:line 142
at WinAutomation.Console.Host.App.OnStartup(StartupEventArgs e) in D:\a\1\s\src\WinAutomation.Desktop\WinAutomation.Console\WinAutomation.Console.Host\App.xaml.cs:line 59
at System.Windows.Application.<.ctor>b__1_0(Object unused)
at System.Windows.Threading.ExceptionWrapper.InternalRealCall(Delegate callback, Object args, Int32 numArgs)
at System.Windows.Threading.ExceptionWrapper.TryCatchWhen(Object source, Delegate callback, Object args, Int32 numArgs, Delegate catchHandler)

Hi sinanaalmac111.

 

The issue is currently being investigated.

 

Also, could you please inform us whether the re-installation of Power Automate Desktop fixed the issue?

 

Thank you.

Hi @NikosMoutzou 
I tried every different way about install-uninstall 
1- Cleaning the registry from UI Flow 

2- Uninstall All  .net and C++ component
3- Uninstall and install all office programs
4- Remove Addons in the browser.
😞  it didn't work. 

 

Maybe if I format and reinstall MS windows it will fix. But I have too many programs that I use on it and If do that  It will be very difficult for me to install all of them again.
I'm investigating on the other hand. if I find a solution  I will inform you  


Best Regards
Sinan 

Hi @sinanaalmac111 

 

We have noticed that such an error may be related to the Windows and/or .NET version you are currently running.

 

Please make sure that you update you Windows machine to the latest Windows version/build, as well as the .NET to v4.8

 

Let us know if the above resolves the issue.

 

Thank you!

I am having the same issue.  I have updated .NET to 4.8 and reinstalled Power Automate Desktop / UiFlows several times.

 

UiFlow Version:

2.1.43.20312

 

OS Version:

1803 (OS Build 17134. 1845)

 

.NET 4.8 version 

 

Event Viewer Error:

Message = Element not found. (Exception from HRESULT: 0x80070490)
Error = System.Exception
Full text = System.Exception: Element not found. (Exception from HRESULT: 0x80070490)
at Windows.UI.ViewManagement.UISettings.add_TextScaleFactorChanged(TypedEventHandler`2 handler)
at System.Runtime.InteropServices.WindowsRuntime.WindowsRuntimeMarshal.NativeOrStaticEventRegistrationImpl.AddEventHandler[T](Func`2 addMethod, Action`1 removeMethod, T handler)
at System.Runtime.InteropServices.WindowsRuntime.WindowsRuntimeMarshal.AddEventHandler[T](Func`2 addMethod, Action`1 removeMethod, T handler)
at WinAutomation.UI.Common.FontSizeManager.Register(ResourceDictionary dictionary) in D:\a\1\s\src\WinAutomation.Desktop\WinAutomation.UI.Common\FontSizeManager.cs:line 35
at WinAutomation.Console.Host.App.<>c__DisplayClass5_0.<OnStartup>g__OnStartupInternal|0() in D:\a\1\s\src\WinAutomation.Desktop\WinAutomation.Console\WinAutomation.Console.Host\App.xaml.cs:line 94
at WinAutomation.Logging.LoggerTraceOperationExtensions.TraceOperation[T](ILogger`1 logger, String methodName, Action logEventAction, Action func, Func`1 getSuccessMessage, Func`2 getFailureMessage, LogData[] data) in D:\a\1\s\src\WinAutomation.Desktop\WinAutomation.Logging\LoggerTraceOperationExtensions.cs:line 80
at WinAutomation.Console.Host.App.OnStartup(StartupEventArgs e) in D:\a\1\s\src\WinAutomation.Desktop\WinAutomation.Console\WinAutomation.Console.Host\App.xaml.cs:line 61
at System.Windows.Application.<.ctor>b__1_0(Object unused)
at System.Windows.Threading.ExceptionWrapper.InternalRealCall(Delegate callback, Object args, Int32 numArgs)
at System.Windows.Threading.ExceptionWrapper.TryCatchWhen(Object source, Delegate callback, Object args, Int32 numArgs, Delegate catchHandler)

sakula1996
Responsive Resident
Responsive Resident

Hi @sinanaalmac111 , make sure you close all the running instances of the chrome browser before running the power automate desktop

Same behavior the PowerAutomate Desktop does not launch.  Also, why would this be the case when you there is a button to launch PowerAutomate Desktop from the browser within UiFlows?

sakula1996
Responsive Resident
Responsive Resident

Hi @rschneider12345 Can you try uninstalling the powerautomate desktop and install the latest version from https://flow.microsoft.com

I had the same issue but resolved when I installed the latest version.

 

rschneider12345
Frequent Visitor

I will try.  However, I installed it just last week and did not see any releases since then.  I will post back.

rschneider12345
Frequent Visitor

Same issue, Power Automate Desktop does not load only shows in task manager.

 

Version of UIFlow Installed: 2.1.43.20312

Hi, unfortunately, My company doesn't allow to update .net v4.8. I raised a service ticket to update it.
I will try again after updating
I will  inform you

kostasc
Microsoft
Microsoft

Hello @sinanaalmac111,

Could you please update PAD to the latest version?

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Users online (3,133)