cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
nielsss
New Member

Button with input does not work as widget

I created a flow button with number input. Running that from within the android app works fine. If I add it to my home screen as a widget I can press it, and fill it in, but the trigger does not get sent. After a while I either get a spinner that spins forever, or I get a red bar on the widget and a toast message saying "Couldn't trigger button".

When I tried it with a flow button that has no input it works fine.

 

Inside Power Automate I see the following error details:

Error
Action 'manual' failed
Ask the Power Automate community
This is a new issue. Try posting about it on our community page—somebody may have a fix. Post it now
How to fix
If this error was temporary, you can try resubmitting the run and the issue may have been resolved.

 

I am using the latest version of the android app, installed it just now.

 

Any hints how to fix this?

3 REPLIES 3
JeffreyVredberg
New Member

I am having the same issue, the flow works perfectly if I run it through teams/web/using the app without a widget, however running the flow through a widget on Android is not working.

YasserH
New Member

I am also having the same problem

I'm experiencing the same problem. When triggered though the Android widget, the button never works ("Couldn't trigger"), otherwise - when triggered through the Android app - it works.

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Kudoed Authors
Users online (1,975)