cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
nielsss
New Member

Button with input does not work as widget

I created a flow button with number input. Running that from within the android app works fine. If I add it to my home screen as a widget I can press it, and fill it in, but the trigger does not get sent. After a while I either get a spinner that spins forever, or I get a red bar on the widget and a toast message saying "Couldn't trigger button".

When I tried it with a flow button that has no input it works fine.

 

Inside Power Automate I see the following error details:

Error
Action 'manual' failed
Ask the Power Automate community
This is a new issue. Try posting about it on our community page—somebody may have a fix. Post it now
How to fix
If this error was temporary, you can try resubmitting the run and the issue may have been resolved.

 

I am using the latest version of the android app, installed it just now.

 

Any hints how to fix this?

1 REPLY 1
JeffreyVredberg
New Member

I am having the same issue, the flow works perfectly if I run it through teams/web/using the app without a widget, however running the flow through a widget on Android is not working.

Helpful resources

Announcements
Process Advisor

Introducing Process Advisor

Check out the new Process Advisor community forum board!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

Users online (16,215)