cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
JimEdgeton
New Member

Power Automate iOS App Crashing Immediately

iOS version = 14.6

iPhone model = 7

 

My team member and I have started using the "Buttons" functionality in the Power Automate app, which has been great. This past week, my Power Automate app started crashing immediately upon opening (<1 second). This error message (see below) quickly flashes and then the app crashes and brings me back to the home screen. My other team member doesn't have any problems opening their app, so I don't think it's a corporate policy change (ex: app being blocked).

 

The only thing I can think that changed is my corporate/Microsoft password on Monday (same day this started). However, I don't know how to be prompted to put in my new password before the app crashes. I've deleted the app entirely from my phone (hoping that would wipe the login data), but re-installing/launching the app results in the same behavior.

 

Any advice on how to fix this? Thank you!

 

iOS_error_message_PowerAutomate.jpeg

3 REPLIES 3
kierian
Community Support
Community Support

that seem you are using MDM like Intune to manage power automate app.

please check with your network to confirm if there any changes on MDM policy

try to unenroll device from md and uninstall then reinstall power automate from app store then test

Thanks for the suggestion, Kierian. Our Microsoft infrastructure team does not manage Power Automate app through our Company Portal or MDM, based on what they're telling me. However, I did unenroll my device via Company Portal app, then re-installed/re-enrolled my device again, then downloaded Power Automate app again. Same behavior as before, so not fixed, unfortunately.

 

The Microsoft admins also reset all of my M365 connections from their end, which seemed to help briefly - the app stayed open, asked me to log in, and then started crashing again with the same error message.

JimEdgeton
New Member

I managed a workaround for this, but not able to resolve the root issue:

  1. Close the Power Automate app
  2. Put phone into Airplane mode
  3. Open the Power Automate app (does not crash)
  4. Account tab > Sign Out
  5. Brought back to "Get Started" initalization screen. Click "Get Started"
  6. Window "Choose my account" appears
  7. Turn Airplane mode OFF
  8. Select my account to sign-in
  9. App works as expected while it's open. If I close the app, it begins crashing again.
  10. Repeat steps 1-9 anytime I need to open the app again.

At a glance, this seems like an app bug, but any additional thoughts would be helpful (or recommendations to properly report it as a bug).

Helpful resources

Announcements
MPA_User Group Leader_768x460.jpg

Manage your user group events

Check out the News & Announcements to learn more.

V3_PVA CAmpaign Carousel.png

Community Challenge - Giveaways!

Participate in the Power Virtual Agents Community Challenge

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

Users online (2,466)