cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
dws
Helper I
Helper I

Unable to move media sharepoint document library to our web site useing flow

Hello,

Whenever we create the media in sharpoint document library. My flow is trigger but give every time error"No Content-Disposition supplied".

 

My header parameter is:

 

{ "cache-control": "no-cache", "content-type": "image/jpg", "content-disposition": "attachment; filename=ram.jpg" }

 

and Body Parameter

 

 screenshot

 

Please let me know. Am I doing doing something wrong?

 

Thanks,

Dws

9 REPLIES 9
v-monli-msft
Community Support
Community Support

Hi Dws,

 

What is the action of this flow? The error happens on the trigger or the action? Maybe a screenshot of this flow could explain better.

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hello Mona,

 

I  am using the action SharePoint List(When File is created). My Trigger is fire every time but gives the error"No Content-Disposition supplied". i have allready sent you header and body screenshot.

 

Please do needfull.

 

Thanks,

Dws

v-monli-msft
Community Support
Community Support

Hi Dws,

 

I just tested again, and after I upload a .jpg image to my SharePoint document library, the trigger "SharePoint - When a file is created" runs successfully:

Capture.PNG

 

Does the trigger fail on every image you add to the library? Have you tested with different ones? Also, if you create a new flow to test, will the issue persists?

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hello Mona,

 

Can you please send me the header and body content.

 

THanks,

Dws

v-monli-msft
Community Support
Community Support

Hi dws,

 

Would you please tell the exact action you used in your flow? Is this a "HTTP" action? Sorry but I think I might have some misunderstanding in before replies. Do you have the detailed information about the failed runs in this action? Some error message or the screenshot of the failed run.

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hi Mona,

 

I am using HTTP Action.

 

 

Thanks,

Dws

Hello Mona,

 

I have checked again today but same error"No Content-Disposition supplied". I am ussing HTTP Action.

 

 

Thanks,

Dws 

Hello Mona,

 

Please send me the HTTP Action screenshot with header and body parameter.

I hope, you will do needfull.

 

 

Thanks,

Sandeep 

Hi Mona,

 

Any Upadate about issue. I am still facing problem.

 

Thanks,

DWS

Helpful resources

Announcements
March Update

Join Stephen Siciliano and the Power Automate team at MBAS

Make sure you are registered #MSBizAppsSummit #CommunityRocks

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS Carousel

Sign up for our May 4th event!

May the fourth be with you, join us online!

MSFTBizAppsLaunchEvent

Experience what’s next for Power Virtual Agents

See the latest Power Automate innovations, updates, and demos from the Microsoft Business Applications Launch Event.

Top Kudoed Authors
Users online (58,743)