cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
SKK
New Member

iOS widget showing wrong buttons

On my iPhone the Power Automate Buttons widget doesn't show the actual buttons from the Power Automate App.

There is only one button available with a name that almost matches one of the buttons, but not quite. Note the prefex in the name [Accobat](...).
 
How can this be?
 
Screenshots below.
IMG_0030 2020-03-18 10_08_32.PNGIMG_0031 2020-03-18 10_08_32.PNG
2 REPLIES 2
manuelstgomes
Super User II
Super User II

Hi @SKK 

 

That's clearly a bug. I recommend submitting it back to Microsoft to fix it.

 

Since this was submitted quite some time ago, were you able to solve it? Just for people here if they have the same issue to know the solutions.

 

If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.

Cheers
Manuel

Nope. The issue still persists.

Helpful resources

Announcements
MPA_User Group Leader_768x460.jpg

Manage your user group events

Check out the News & Announcements to learn more.

V3_PVA CAmpaign Carousel.png

Community Challenge - Giveaways!

Participate in the Power Virtual Agents Community Challenge

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

PowerPlatform 768x460.png

Microsoft Learn

Check out our new Discover Your Career Path blog post series and get all the details.

Users online (1,219)