cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ChadVKealey
Memorable Member
Memorable Member

"Connection Offline" every time I launch the app

So, every time I open the Flow app on my phone (Android 8.0.0), I get a message at the bottom of the screen reading "Connection Offline". I've checked all my connections and don't see any issues, so I'm a bit perplexed.

3 REPLIES 3
v-yamao-msft
Community Support
Community Support

Hi @ChadVKealey,

 

What’s the version of Microsoft Flow Mobile App?

Please make sure you are using the latest version on your side.

I have made some test on my side with both iOS and Android, the app version is 2.30.0.

Please also make sure you have enabled Internet connection for Flow app. 

 

Best regards,

Mabel Mao

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
GabrielStJohn
Community Champion
Community Champion

Hey, @ChadVKealey!

Thank you for posting on the Flow Community Forum! It appears as though @v-yamao-msft would like some more information in order to further assist you properly with your issue. Please share any additional information that was requested in order to decrease the amount of time that it will take for you to be assisted!

Thank you for being an active member of the Flow Community!

-Gabriel
Flow Community Manager

- Gabriel
Community Manager
Power Automate | Power Virtual Agents
Super User Program Manager



Running the latest version of the Flow app (2.30.1)


@v-yamao-msft wrote:

Hi @ChadVKealey,

 

What’s the version of Microsoft Flow Mobile App?

Please make sure you are using the latest version on your side.

I have made some test on my side with both iOS and Android, the app version is 2.30.0.

Please also make sure you have enabled Internet connection for Flow app. 

 

Best regards,

Mabel Mao


I'm running 2.30.1, the latest version available for Android. I'm not sure what you mean by "enabled Internet connection for Flow app." This happens when I'm connected to cellular (4G) or wifi. I've uninstalled/reinstalled and re-authenticated multiple times with no change in this behavior.

Helpful resources

Announcements
Microsoft 365 Conference – December 6-8, 2022

Microsoft 365 Conference – December 6-8, 2022

Join us in Las Vegas to experience community, incredible learning opportunities, and connections that will help grow skills, know-how, and more.

Difinity Conference 2022

Difinity Conference 2022

Register today for two amazing days of learning, featuring intensive learning sessions across multiple tracks, led by engaging and dynamic experts.

European SharePoint Conference

European SharePoint Conference

The European SharePoint Conference returns live and in-person November 28-December 1 with 4 Microsoft Keynotes, 9 Tutorials, and 120 Sessions.

Users online (3,712)