cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Chander_Rao
Level: Power Up

Power Virtual Agents bot error

Hi,

 

I have signed up for Power Virtual Agents preview to test its functionality. After creating a new bot, when I try to chat with it I am getting "Send failed. Retry" error (screenshot attached). I tried to rest my account and test the bot however getting same error.

 

In order to make a Bot work do we need to grant any permissions at Tenant admin level?

 

Could you please help me on this? 

1 ACCEPTED SOLUTION

Accepted Solutions
Chander_Rao
Level: Power Up

Re: Power Virtual Agents bot error

Hi @renatoromao 

 

I further investigated on this and found there is some issue with my Organization network (may be some kind of blocking) because when I logged into my Power Virtual Agents account from outside of my Organization environment, the test Bot/ Virtual Agent  I created is functioning as expected.

 

Thanks,

Chander Rao

View solution in original post

5 REPLIES 5
renatoromao
Level 10

Re: Power Virtual Agents bot error

Hi @Chander_Rao ,

 

Try to follow these steps, it is another topic with the same problem: https://powerusers.microsoft.com/t5/Power-Virtual-Agents-Forum/Test-Bot-Fail/m-p/427264#M440

 

If this problem is not solved, let me know.

If this problem is solved, please, make this answer as a solution to help more users.

 

Thanks! 🙂

Chander_Rao
Level: Power Up

Re: Power Virtual Agents bot error

Hi @renatoromao,

 

Thanks for your quick response!

 

I created new Bot and tested but the issue still persists. 

renatoromao
Level 10

Re: Power Virtual Agents bot error

@Chander_Rao ,

 

[Ignore this message]

Chander_Rao
Level: Power Up

Re: Power Virtual Agents bot error

Hi @renatoromao 

 

I further investigated on this and found there is some issue with my Organization network (may be some kind of blocking) because when I logged into my Power Virtual Agents account from outside of my Organization environment, the test Bot/ Virtual Agent  I created is functioning as expected.

 

Thanks,

Chander Rao

View solution in original post

Lafil
Level: Power Up

Re: Power Virtual Agents bot error

Hi @Chander_Rao,

I'm experiencing the same issue where the bot won't function our organization's network but works correctly from home or via the mobile data connection. Were you able to determine exactly what in your work network was blocking? It would be problematic to use this tool if it is commonly blocked by some firewall/internet security settings.

Thanks!

Helpful resources

Announcements
Better Together’ Contest Finalists Announced!

'Better Together’ Contest Finalists Announced!

Congrats to the finalists of our ‘Better Together’-themed T-shirt design contest! Click for the top entries.

thirdimage

Power Apps Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Join THE global Microsoft Power Platform event series

Attend for two days of expert-led learning and innovation on topics like AI and Analytics, powered by Dynamic Communities

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

thirdimage

Microsoft Business Applications Virtual Launch

Join us for the Microsoft Business Applications Virtual Launch Event on Thursday, April 2, 2020, at 8:00 AM PST.

thirdimage

Community Summit North America

Innovate, Collaborate, Grow - The top training and networking event across the globe for Microsoft Business Applications

Top Solution Authors
Users online (10,109)