cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
stefanosart
Level: Power Up

TEST ISSUE

Hi to everyone,

as beginner in POWERAPPS and POWER VIRTUAL AGENT I have a problem to send messages on the chat.

I have created a test environment ( I'm from Italy > test Environment Europe ) but the messages can't be sent ( see attached the error ).

Any suggestion?

Thanks in advance

5 REPLIES 5
Diganta
Level: Powered On

Re: TEST ISSUE

Hi,

Please share your botID. To get the botID, go to Deploy > Custom website > See the botID GUID in the HTML under "Copy the code". See the attachment for a screenshot.

Highlighted
stefanosart
Level: Power Up

Re: TEST ISSUE

Hello,

 

here the ID

 

352f60ed-e7d8-4826-a2a8-33d8498157c2"

Diganta
Level: Powered On

Re: TEST ISSUE

Thank you for the botID. We are investigating the issue. 

Can you confirm if this is still an issue for you?

stefanosart
Level: Power Up

Re: TEST ISSUE

Yes it is.
I would add that I tried the chatbot from my home pc and It works.
It doesn't works from my work pc though.
tchati
Level: Power Up

Re: TEST ISSUE

Hi,

I have the same problem. My botID: f64d5f02-b63d-4833-91df-e121552b6257

Can you verify?

Thanks

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

Users Online
Currently online: 309 members 5,686 guests
Please welcome our newest community members: