Reply
Level: Powered On
Posts: 7
Registered: ‎10-31-2016
Accepted Solution

Error when starting up power apps studio in browser

Hi

 

I'm getting this error when starting up power apps studio at home

in the browser says contact support tried all broswers chrome, edge and ie

 

WebAuthoring abnormal termination.

Client date/time: 2016-11-24T13:08:34.150Z

Version: 2.0.560

Session ID: 007b423d-2787-7e70-dae1-3940cfd0909e

errorMessage: Script error.

 

this occured when tried to login via

 

https://create.powerapps.com/

 

this is via apersonal account ..is this the reason I get this error or unrelated?


Accepted Solutions
Level: Powered On
Posts: 7
Registered: ‎10-31-2016

Re: Error when starting up power apps studio in browser

[ Edited ]

if you use in private browsing (ie) or icognito (chrome) this issue goes away. From reading other posts the issue seem to be related to cookies not clearing.

 

as an aside MS please more testing on the web studio on differnet broswers caching scenarios.

View solution in original post


All Replies
Level 10
Posts: 1,413
Registered: ‎11-07-2016

Re: Error when starting up power apps studio in browser

[ Edited ]

Hi @ozmike

I also got the same error.  I am seeing a lot of questions about this in other posts.

I suspect that it is because there is a PowerApps upgrade in progress (see blog), so hopefully it will be solved soon.

Level: Powered On
Posts: 7
Registered: ‎10-31-2016

Re: Error when starting up power apps studio in browser

[ Edited ]

if you use in private browsing (ie) or icognito (chrome) this issue goes away. From reading other posts the issue seem to be related to cookies not clearing.

 

as an aside MS please more testing on the web studio on differnet broswers caching scenarios.

Sru
Level: Powered On
Posts: 28
Registered: ‎11-02-2016

Re: Error when starting up power apps studio in browser

hi ,

 

i am getting 404 - file or directory not found when trying to open Power apps.

 

IE Browser hangs most of the times when trying to open the poser apps.


Does any one face the same issue.

Capture.GIFCapture1.GIF

 

 

 

 

 

Thanks,
Sru

Level 10
Posts: 1,413
Registered: ‎11-07-2016

Re: Error when starting up power apps studio in browser

Hi @Sru, I had a similar issue after I deleted one of my environments.  It went away after clearing the browser cache.

Highlighted
Sru
Level: Powered On
Posts: 28
Registered: ‎11-02-2016

Re: Error when starting up power apps studio in browser

Hi @Meneghino, I tried deleting cache, restarted my machine. still i see the same issue.

 

Thanks,

Sru