cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
abenamou
New Member

Allowlist Is Not Loading and Returns an Error since Last Week

This used to work fine, but now going into Security->Allowlist returns the following for all my bots:

 

"Something went wrong while getting the allowlist. Please try again later."

 

I've tried, Edge, Chrome and Safari. The list appears fine as if I try to add an existing AppId it tells me its in the list, but there doesnt appear a way to manage/remove items from the list.

6 REPLIES 6
Medkhalil
Helper I
Helper I

Hi @abenamou , I'm getting the same issue. Did you manage to get a feedback from the product team or the MSFT support Team?

Medkhalil_0-1661345678136.png

 

Medkhalil_1-1661345708474.png

 



abenamou
New Member

I have not heard anything, I keep refreshing here hoping MSFT is reading this thread.

I opened a support ticket and I'm waiting for the product team feedback. We hope that the issue will be resolved soon.

abenamou
New Member

Awesome, please keep me posted! 

Still waiting for an official feedback from the product team. I will keep you posted.

abenamou
New Member

Thank you!

Helpful resources

Announcements
Power Virtual Agents News & Announcements

Power Virtual Agents News & Announcements

Keep up to date with current events and community announcements in the Power Virtual Agents community.

Community Calls Conversations

Community Calls Conversations

A great place where you can stay up to date with community calls and interact with the speakers.

Power Virtual Agents Community Blog

Power Virtual Agents Community Blog

Check out the latest Community Blog from the community!

Users online (3,661)