cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
MGA_99
Regular Visitor

Power Virtual Agents Bot in Teams

Hello, I already created the structure of my bot but I can´t add it to Teams. I publish it, select the channel and check the "Allow people from your company to use it" box, but it just never updates and stays on the "saving changes" page for hours.

Is there a reason why this happens? or is it like an Internet/Network problem?

MGA_99_0-1652887327760.png

 

I already created and published the bot in the Power Virtual Agents website and in the PVA Team's app, but I can't get it to "save the changes" on either of them.

1 ACCEPTED SOLUTION

Accepted Solutions

@MGA_99 , this could be due to the default short developer name or short description for some languages on the 'Edit detail' view exceeded the allowed character limit. Could you try to shorten it and see if the save goes through? We are working on a fix so the default strings will be within the limit.

View solution in original post

1 REPLY 1

@MGA_99 , this could be due to the default short developer name or short description for some languages on the 'Edit detail' view exceeded the allowed character limit. Could you try to shorten it and see if the save goes through? We are working on a fix so the default strings will be within the limit.

Helpful resources

Announcements
Power Virtual Agents News & Announcements

Power Virtual Agents News & Announcements

Keep up to date with current events and community announcements in the Power Virtual Agents community.

Power Virtual Agents Community Blog

Power Virtual Agents Community Blog

Check out the latest Community Blog from the community!

Users online (2,547)