cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ITSG-DM
New Member

Suggest Topics - connection failure

I am getting the following error trying to test out the "suggest topics feature. Connection issues
We couldn’t connect to this webpage, or it’s not secure. Make sure it’s secure (beginning with https://) and that it’s a working website.
 
But my website is valid and secure. Any idea what would be causing this, or if there is anywhere I can get more details on this error? It doesn't seem to matter which page of mine point to. Just trying to test this out before I get serious about implementing it.
 
Thanks.
1 ACCEPTED SOLUTION

Accepted Solutions

@ITSG-DM ,

 

So the problem is related to the FAQ structure because the PVA tries to understand the page and get some questions/answers.

You can see the sample below:

 

- If I try to import the FAQ here: https://trentim.com/

I got the error because this page is not prepared to show FAQ.

 

- But if I try to import the FAQ here: https://www.cdc.gov/coronavirus/2019-ncov/faq.html

I got a lot of questions.

---
If you like this reply, please give kudos. And if this solves your problem, please accept this reply as the solution.

Thanks!
Renato Romão
https://www.linkedin.com/in/renatoromao/


Did I answer your question? Mark my post as a solution!
Thanks!

Renato Romão,

Connect with me here 😉

Power Virtual Agents course (+2.300 students | PROMOTIONS) : English | Português

View solution in original post

9 REPLIES 9
renatoromao
Super User
Super User

Hi @ITSG-DM ,

 

Just to understand better your environment and scenario:

Did your URL start with "https"?

Do your webpage is public or you need to insert the credentials?

Do your webpage has the FAQ structure? 

 

---
If you like this reply, please give kudos. And if this solves your problem, please accept this reply as the solution.

Thanks!
Renato Romão
https://www.linkedin.com/in/renatoromao/


Did I answer your question? Mark my post as a solution!
Thanks!

Renato Romão,

Connect with me here 😉

Power Virtual Agents course (+2.300 students | PROMOTIONS) : English | Português

Hi,

Yes, it starts with https and is using a valid cert.

Public page, no creds required.

No FAQ right now. Wanted to test this out before I really started into things.

@ITSG-DM ,

 

So the problem is related to the FAQ structure because the PVA tries to understand the page and get some questions/answers.

You can see the sample below:

 

- If I try to import the FAQ here: https://trentim.com/

I got the error because this page is not prepared to show FAQ.

 

- But if I try to import the FAQ here: https://www.cdc.gov/coronavirus/2019-ncov/faq.html

I got a lot of questions.

---
If you like this reply, please give kudos. And if this solves your problem, please accept this reply as the solution.

Thanks!
Renato Romão
https://www.linkedin.com/in/renatoromao/


Did I answer your question? Mark my post as a solution!
Thanks!

Renato Romão,

Connect with me here 😉

Power Virtual Agents course (+2.300 students | PROMOTIONS) : English | Português

View solution in original post

ok, thanks @renatoromao . I'll start with a small little Q&A and make sure it works. I guess it is just a poorly identified error message. 

You're welcome!

Thanks for your feedback, it's really important for Microsoft.

Please click on the "Accept as Solution" button if this answer resolves your question.

 

---

Thanks!
Renato Romão
https://www.linkedin.com/in/renatoromao/


Did I answer your question? Mark my post as a solution!
Thanks!

Renato Romão,

Connect with me here 😉

Power Virtual Agents course (+2.300 students | PROMOTIONS) : English | Português

I'm having the same problem with this error: 

"We ran into problems getting suggestions from some webpages. View details for each page and try again. Connection issues

We couldn’t connect to this webpage, or it’s not secure. Make sure it’s secure (beginning with https://) and that it’s a working website."
 
I am trying to connect to secure, internal Sharepoint site pages that are https and structured as FAQs. I'm signed in and authenticated as the administrator of Sharepoint as well. However I get the above message every time.
 
What might be the issue and how can I resolve this?
 
Thank you!

Hi @ehr ,

 

Today, you cannot import FAQ using the SharePoint site pages, lists, or libraries.

Microsoft is working on it, but it's not available yet.


Did I answer your question? Mark my post as a solution!
Thanks!

Renato Romão,

Connect with me here 😉

Power Virtual Agents course (+2.300 students | PROMOTIONS) : English | Português

Ah, too bad. I hope MS updates this soon as pulling FAQs from intranet sites is important. Thanks for your help!

Hi @ehr ,

 

Exactly, you can follow this idea: https://powerusers.microsoft.com/t5/Power-Virtual-Agents-Ideas/Add-SharePoint-lists-like-Suggested-t...


Did I answer your question? Mark my post as a solution!
Thanks!

Renato Romão,

Connect with me here 😉

Power Virtual Agents course (+2.300 students | PROMOTIONS) : English | Português

Helpful resources

Announcements
March Update

Welcome to the User Group Private Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

secondImage

Are Your Ready?

Test your skills now with the Cloud Skill Challenge.

Top Solution Authors
Top Kudoed Authors
Users online (49,323)