cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Tosyn_88
Helper I
Helper I

Test Bot Fail

Hi All,

I'm new to the Power Virtual Agent Platform.

I was trying to run a basic test and it returned with an error saying "send failed"

Does anyone know what the root cause could be?

1 ACCEPTED SOLUTION

Accepted Solutions

@Tosyn_88 ,

 

Try to create a new bot.

If the problem persists, see your permission and your license. And contact your administrator.


Did I answer your question? Mark my post as a solution!
Thanks!

Renato Romão,

Connect with me here 😉

Power Virtual Agents course (+2.650 students) : English | Português

View solution in original post

9 REPLIES 9
renatoromao
Super User
Super User

Hi @Tosyn_88 ,

 

Did you fix this problem?

 

Open the home page on the left menu, your bot will be opened and you can see the "Go to Topics" link. Click here, select your topic, click the "Go to authoring canvas" button and now you can talk with your bot using your trigger phrases.

 

I took a picture attached.


Did I answer your question? Mark my post as a solution!
Thanks!

Renato Romão,

Connect with me here 😉

Power Virtual Agents course (+2.650 students) : English | Português

Thank you @renatoromao  for responding!

 

I have tried using the authoring canvas and the test still failed.

 

When i typed the "trigger phrase" it just waits and then returns "send failed - Retry"

@Tosyn_88 ,

 

Try to create a new bot.

If the problem persists, see your permission and your license. And contact your administrator.


Did I answer your question? Mark my post as a solution!
Thanks!

Renato Romão,

Connect with me here 😉

Power Virtual Agents course (+2.650 students) : English | Português

View solution in original post

Should the free trial not be enough to work for basic experiments with the platform?

 

How do i check the permissions? Please any advice would go a long way

@Tosyn_88 ,

 

Yes, trial plans should be enough.

Did you try to create a new bot? 


Did I answer your question? Mark my post as a solution!
Thanks!

Renato Romão,

Connect with me here 😉

Power Virtual Agents course (+2.650 students) : English | Português

I have seen this when changing a topic but not saving it then using the trigger for updated topic. 

...If it persists definitely agree trying a new bot would be a great first step

 

I have just tried a new bot and it still returned the same result 😞 

Hi @Tosyn_88 ,

 

You can try to open a ticket into the Microsoft support. 😞 


Did I answer your question? Mark my post as a solution!
Thanks!

Renato Romão,

Connect with me here 😉

Power Virtual Agents course (+2.650 students) : English | Português

I have tried both suggestions and it still did not work. Is there a way this can be looked into because i have never used the bot before. I have just tried to start up a basic bot and it wont work 😞 

Helpful resources

Announcements
Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

Welcome Super Users.jpg

Super User Season 2

Congratulations, the new Super User Season 2 for 2021 has started!

Center-of-Excellence-Starter-Kit-cropped 768x460.png

The Total Economic Impact™ of Power Virtual Agents

Read this 2021 commissioned study, conducted by Forrester Consulting.

Top Kudoed Authors
Users online (2,558)