cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Email To in Dutch

In the dutch translation the To field for send an email is translated as Tot. This should be Aan

1 ACCEPTED SOLUTION

Accepted Solutions
v-xida-msft
Community Support
Community Support

Hi @Pieter_Veenstra,

 

Could you please share a screenshot of your issue?

 

Thanks for your feedback, I have made a test on my side and the issue is conformed on my side. I would post this issue to my product team, if this issue is solved, I would reply here.

 

Best regards,

Kris

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

6 REPLIES 6
v-xida-msft
Community Support
Community Support

Hi @Pieter_Veenstra,

 

Could you please share a screenshot of your issue?

 

Thanks for your feedback, I have made a test on my side and the issue is conformed on my side. I would post this issue to my product team, if this issue is solved, I would reply here.

 

Best regards,

Kris

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Thanks you for the feedback. We will have this reviewed internally and get back.

 

thanks,

Megha.

Hi @Pieter_Veenstra,

 

As Kris mentioned, we would need the screen shots and exact repro steps to review the provided feedback in the expected context.

 

thanks,

Megha.

I will have a look on Friday. By the way it is difficult to upload screen shots here. 😉

The steps are. Switch to Dutch. Create action send email.
Check where you expect the to field. And see that it says tot rather than aan.

This is still an issue:

<blockquote class="imgur-embed-pub" lang="en" data-id="a/ivaFWiQ"><a href="//imgur.com/a/ivaFWiQ">Dutch</a></blockquote><script async src="//s.imgur.com/min/embed.js" charset="utf-8"></script>

Samueldhaene
New Member

This is still an issue, it should be "Aan" as mentioned before. Or am i using an old emailsender (v3)?

 

image.png

Helpful resources

Announcements
MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS Carousel

Sign up for our May 4th event!

May the fourth be with you, join us online!

MSFTBizAppsLaunchEvent

Experience what’s next for Power Virtual Agents

See the latest Power Automate innovations, updates, and demos from the Microsoft Business Applications Launch Event.

Power Platform ISV STudio

Power Platform ISV Studio

ISV Studio is the go-to Power Platform destination for ISV’s to monitor & manage applications post-AppSource publish.

Top Kudoed Authors
Users online (88,066)