cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
MithaliGupta
Resolver IV
Resolver IV

API Connectivity in Automate with Sharepoint

Hello Mates,

 

I am actually stuck with the below flow where the motto is to get details from one sharepoint site list (emp Incident) and post it in different sharepoint site list(Agent Incident)

 

I am getting error as not found

 

would like to understand what wrong am I doing!!

MithaliGupta_0-1669881799448.png

 

2 ACCEPTED SOLUTIONS

Accepted Solutions
MithaliGupta
Resolver IV
Resolver IV

Attached is the error after modification!! 

MithaliGupta_0-1669895829430.png

 

View solution in original post

MithaliGupta
Resolver IV
Resolver IV

This has worked for me like this!!!

MithaliGupta_1-1669898056160.png

 

View solution in original post

2 REPLIES 2
MithaliGupta
Resolver IV
Resolver IV

Attached is the error after modification!! 

MithaliGupta_0-1669895829430.png

 

MithaliGupta
Resolver IV
Resolver IV

This has worked for me like this!!!

MithaliGupta_1-1669898056160.png

 

Helpful resources

Announcements
Power Automate News & Announcements

Power Automate News & Announcements

Keep up to date with current events and community announcements in the Power Automate community.

Community Calls Conversations

Community Calls Conversations

A great place where you can stay up to date with community calls and interact with the speakers.

Power Automate Community Blog

Power Automate Community Blog

Check out the latest Community Blog from the community!

Top Solution Authors
Top Kudoed Authors
Users online (4,004)