cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
mpankratz
New Member

DataTable shows data in Edit mode but not in Play mode

I built a custom form with a Data table using an onprem Gateway to a MSSQL server.  When in edit mode the data is populated adn when playing the form from edit mode the data is present. but when runin play mode the data is not populating.  Yes i have a refresh statment in OnVisible.  (Refresh('[dbo].[vwSPCUserLoginInfo]'))

 

EditForm.pngPlayForm.png

1 ACCEPTED SOLUTION

Accepted Solutions
v-yuazh-msft
Community Support
Community Support

Hi @mpankratz,

 

I afraid that you are in the wrong forum, if you have problem on Power apps, please submit you problem to Powerapps forum below:

https://powerusers.microsoft.com/t5/PowerApps-Community/ct-p/PowerApps1

 

Best regards,

Alice

View solution in original post

1 REPLY 1
v-yuazh-msft
Community Support
Community Support

Hi @mpankratz,

 

I afraid that you are in the wrong forum, if you have problem on Power apps, please submit you problem to Powerapps forum below:

https://powerusers.microsoft.com/t5/PowerApps-Community/ct-p/PowerApps1

 

Best regards,

Alice

Helpful resources

Announcements
 WHAT’S NEXT AT MICROSOFT IGNITE 2022

WHAT’S NEXT AT MICROSOFT IGNITE 2022

Explore the latest innovations, learn from product experts and partners, level up your skillset, and create connections from around the world.

Register for a Free Workshop.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

September Events 2022

Check out all of these events

Attend in person or online, there are incredible conferences and events happening all throughout the month of September.

Users online (3,596)