cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
RGartman
Frequent Visitor

EDIT: Resolved.

Edit: Another admin did something dumb. My bad.

 

All of my email-related Flows have been running fine since I set them up in January, but yesterday they all lost connection to the linked account (I didn't receive a notification about this).

The account in question has only a Microsoft Flow Free license, however this has always been the case, and there were no issue before.

 

Under Connections, the account shows that it is connected for Office 365 Outlook and Outlook.com.

Neither Office 365 or Outlook.com "Send an Email" actions will work for this account within a Flow.

1 REPLY 1
v-zhos-msft
Solution Sage
Solution Sage

Hi @RGartman ,

So you have found the cause of the issue, right?

If there is anything else we can do for you, please feel free to post in the forum.

Best Regards,

Community Support Team _ Zhongys

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly

Helpful resources

Announcements
Power Automate News & Announcements

Power Automate News & Announcements

Keep up to date with current events and community announcements in the Power Automate community.

Community Calls Conversations

Community Calls Conversations

A great place where you can stay up to date with community calls and interact with the speakers.

Power Automate Community Blog

Power Automate Community Blog

Check out the latest Community Blog from the community!

Top Kudoed Authors
Users online (5,696)