cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Richa16
New Member

Error while using the Quickbase connector

Screenshot 2022-06-03 at 15.35.45.pngScreenshot 2022-06-03 at 15.36.05.pngScreenshot 2022-06-03 at 15.36.36.pngI have created a new Quickbase connection to add/update records in my quickbase table., where i am providing my realm name , and authorization as the user token .

The connection is created perfectly and then i go ahead and add my JSON Data , table id and field ids.

While running i am getting an error of unauthorized i tried creating multiple connections for QB connector trying different Authorization combinations like {QB-USER-TOKEN-XXXXXX} , with quotes and without quotes , but i am still getting the same unauthorized error. The user token is assigned to the app where i intend to add the record.

I am attaching the images for my flow . 

When i go to the data section > connections > open my QB connection my authorization is always empty even when i enter the correct user token and save after saving when i open again i get the same empty authorization.

 

 

 

1 REPLY 1
S_CORCORAN
Frequent Visitor

I am running into the same issue.  Did you find a solution? 

Helpful resources

Announcements
Power Automate News & Announcements

Power Automate News & Announcements

Keep up to date with current events and community announcements in the Power Automate community.

Community Calls Conversations

Community Calls Conversations

A great place where you can stay up to date with community calls and interact with the speakers.

Power Automate Community Blog

Power Automate Community Blog

Check out the latest Community Blog from the community!

Top Solution Authors
Top Kudoed Authors
Users online (4,147)