cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Flow Not Pulling In New Outlook Groups (Cannot Find Group IDs either)

Hello Everyone,

 

I'm having issues with getting my Flow to pull groups from Outlook into a given action. In my specific use case, the actions are:

  • List Group Members
  • Add Member to Group
  • Remove Member from Group

The error message I receive is: "Invalid object identifier 'Outlook Group Name'"

 

The issue appeared after I exceeded 100 Outlook groups. I have read elsewhere that a possible workaround is to enter the group ID but all attempts to determine the group IDs (that long garbled string of characters) based on other posts haven't worked and I am only able to find the group name with no spaces (ie "Outlook Group Name" = "outlook-group-name") and this does not yield success either.

 

Any and all suggestions or solutions are appreciated.

 

Thank you!

4 REPLIES 4
v-litu-msft
Community Support
Community Support

Hi @Anonymous,

 

Have you tried Camel-Case? Like "Outlook Group Name" = "OutlookGroupName", without any special character.

It will better if you can share how you configure it.

Best Regards,
Community Support Team _ Lin Tu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Anonymous
Not applicable

Thank you for the suggestion! Unfortunately, removing the spaces from the Outlook Group name and entering the group name as a custom value did not succeed.

 

Per your suggestion, I've attached a screen grab of the flow I'm working with. Please forgive the big black blocks as I cannot share the names of the Outlook Groups themselves as they are for work, but I hope this can give a better sense of my issue.

 

flowScrnGrb.jpg

Hi @Anonymous,

 

How about try to open the Pagination to set the Threshold as 200, for example:

Annotation 2019-11-01 155925.pngAnnotation 2019-11-01 155911.png

Best Regards,
Community Support Team _ Lin Tu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Anonymous
Not applicable

I tried that and no additional groups appear in the drop down, nor does the group name auto-populate when I type it in. Typing it out fully as a custom value still returns the same "Invalid object identifier" error.

Helpful resources

Announcements
Power Automate News & Announcements

Power Automate News & Announcements

Keep up to date with current events and community announcements in the Power Automate community.

Community Calls Conversations

Community Calls Conversations

A great place where you can stay up to date with community calls and interact with the speakers.

Power Automate Community Blog

Power Automate Community Blog

Check out the latest Community Blog from the community!

Top Solution Authors
Top Kudoed Authors
Users online (1,593)