cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
afritzdon21
New Member

Invalid Connection - Microsoft To-Do Connector

Really at a loss on this one. I've tried logging out and logging back in. Delete the Connections and re-add them. For whatever reason, no matter what I do, I can't get the Microsoft To-Do Connector to work with my Office 365 login. I have E5 licensing, so I don't think this is a licensing issue. I use other Connectors without problem, including ones that use an on-premises gateway and no firewall issues. So, some help would be appreciated.

afritzdon21_0-1664288656938.png

 

5 REPLIES 5
v-jefferni
Community Support
Community Support

Hi @afritzdon21 ,

 

Please go to M365 admin center and check if your account has been assigned the To-do App permission:

vjefferni_0-1664421629077.png

 

Best regards,

Community Support Team _ Jeffer Ni

If this post helps, then please consider Accept it as the solution to help the other members find it.

afritzdon21
New Member

Referred to my IT dept to check the admin center. But I already use Microsoft To-Do regularly, so I assume I have permissions to use the app.

afritzdon21
New Member

I've confirmed that I do have permissions to use the app on the MS Admin Center. Just an on/off toggle I'm told by the IT admin and it's on :). 

 

So what else could be causing this? I haven't run into this with any other connectors.

Hi @afritzdon21 ,

 

Have you ever logged in to the To-do App?

https://to-do.office.com/

 

Best regards,

Community Support Team _ Jeffer Ni

If this post helps, then please consider Accept it as the solution to help the other members find it.

Yes, use it daily. 

Helpful resources

Announcements
Power Automate News & Announcements

Power Automate News & Announcements

Keep up to date with current events and community announcements in the Power Automate community.

Power Automate Community Blog

Power Automate Community Blog

Check out the latest Community Blog from the community!

Users online (4,086)