cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ckreuter
Regular Visitor

SMTP Send Email (V3) from AWS

I am trying to use the SMTP Send Email (V3) Connector to send an email on behalf of someone. The email i am trying to send from is an on-prem email address. I created the connection through AWS but now the Send Email (V3) connector is giving me a badgateway error when i run the flow. 

 

Has anyone seen this before and have a solution for me to try.

2 REPLIES 2
v-jefferni
Community Support
Community Support

Hi @ckreuter ,

 

Could you please provide the error code you have received?

 

I found a thread with similar case, please check if it could help:

Send email (V3) - SMTP - Bad Gateway 502 - Power Platform Community (microsoft.com)

 

Hope this helps.

 

Best regards,

Community Support Team _ Jeffer Ni
If this post helps, then please consider Accept it as the solution to help the other members find it.

Community Support Team _ Jeffer Ni

If this post helps, then please consider Accept it as the solution to help the other members find it.

It is not giving me a error code it just tells me BadGateway. I have seen that thread and it is different from what i am trying to do. I am trying to send an email from a email account within our domain that is still an on-prem email. The office 365 outlook email connector would work great if the email I'm trying to send from was an O365 email but it is not. 

Helpful resources

Announcements
Power Automate News & Announcements

Power Automate News & Announcements

Keep up to date with current events and community announcements in the Power Automate community.

Power Automate Community Blog

Power Automate Community Blog

Check out the latest Community Blog from the community!

Users online (4,575)