cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Draax
Resolver I
Resolver I

Send a HTTP request to Azure DevOps unauthorized

Hello,

 

When using the "Send a HTTP request to Azure DevOps" function in flow I get the following error:


"Unauthorized. TF400813: The user '99aff90c-' is not authorized to access this resource."

 

The URI I'm using are: https://dev.azure.com/companyname/projectname/_apis/wiki/wikis/IT.wiki/pages/76?api-version=5.1-prev...

 

I have full access to the wiki and if i enter the uri in the browser i can see the page content so it must be something im missing in flow.

 

Any input is much appriciated!

1 REPLY 1
danielbazetto
Community Support
Community Support

Hello @Draax 

 

I noticed that there some users reporting this issue beginning of the week, could you please let us know if you do still have the issue?

 

If you still do, could you please try to remove the connector your are using it and re-create it? If even after it you have the same issue try to check the network trace when the flow is running and raise a support request with the support team, I believe they will need more sensitive info that we cannot ask over there in the communities.

Helpful resources

Announcements
Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

Power Automate Designer Feedback_carousel.jpg

Help make Flow Design easier

Are you new to designing flows? What is your biggest struggle with Power Automate Designer? Help us make it more user friendly!

Top Solution Authors
Users online (1,835)