cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Testing2020
New Member

Suddenly cannot select survey of Survey123

Dear Sir/Madam,

 

I used to create flows via Power Automate in January and it was able to select a survey of my Survey123 account for creating flows.

When I tried to login and create flows via Power Automate these days, it is found that it was not able to select any survey of my Survey123 account as the dropdown list did not have any survey data. I checked that the data connection status of Survey123 is "Connecting".

 

Here are the screen captures:

Photo1 

Photo2 

Photo3 

 

Please help to see if there is any way to solve the issue, thanks a lot.

1 ACCEPTED SOLUTION

Accepted Solutions
v-bacao-msft
Community Support
Community Support

 

Hi @Testing2020 ,

 

Does this have anything to do with you switching languages, I noticed that the name of the trigger has changed?

Please consider updating the connection and then reconfiguring Flow to see if you can see the expected Surveys in the drop-down list.

 

In addition, according to our experience in solving MS Forms related problems, if there is no option from the drop-down list, we can directly click Enter custom value to manually enter the Form id / Survey id, so that Flow can also work.

Please take a try.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

3 REPLIES 3
v-bacao-msft
Community Support
Community Support

 

Hi @Testing2020 ,

 

Does this have anything to do with you switching languages, I noticed that the name of the trigger has changed?

Please consider updating the connection and then reconfiguring Flow to see if you can see the expected Surveys in the drop-down list.

 

In addition, according to our experience in solving MS Forms related problems, if there is no option from the drop-down list, we can directly click Enter custom value to manually enter the Form id / Survey id, so that Flow can also work.

Please take a try.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Dear @v-bacao-msft , 

 

Thanks a lot for your suggestion.

 

I was afraid if anyone here cannot understand Chinese, so I tried to switch language from Chinese to English to capture photo so that everyone can understand and give me any suggestion, but it seems that some wordings cannot change to English after switching language.

 

I had tried updating the connection and then re-configuring Flow before, but the issue had still existed.

 

Today, I have just tried to add one more connection of Survey123 (which is the same with the connected one) by clicking the option as shown in the screen capture below and then I can select the survey again:

Screen Capture 

 

It seems can temporary solve my issue.

 

 

Hi @Testing2020 ,

 

Great and have a great day.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

May UG Leader Call Carousel 768x460.png

June User Group Leader Call

Join us on June 28 for our monthly User Group leader call!

MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

Power Automate Designer Feedback_carousel.jpg

Help make Flow Design easier

Are you new to designing flows? What is your biggest struggle with Power Automate Designer? Help us make it more user friendly!

Top Solution Authors
Users online (3,412)