cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ConnorDaly7
Regular Visitor

Test connection failed. Details: BadGateway

Hello,

Whenever I try to connect to my Outlook 365 to send an email V2, I get this error stating I have a badgateway. On manage my connectors it shows I am connected. I have deleted and restarted making the flow many times.

4 REPLIES 4
Mojpage
Frequent Visitor

Did this ever get resolved? I'm currently going through the exact same thing. I show as connected but get 'Test connection failed. Details: BadGateway' for the final sending of the email (though not the only email to be sent in the flow).

teat
Frequent Visitor

Hi all,

Was there any recommendation how to resolve it?

I suddenly get Bad Gateway errors on Flows that were running since months.

 

Thanks for info.

teat_0-1655805980875.png

 

Our team has the same issue. Started earlier today. 

Mojpage
Frequent Visitor

Mine was resolved by deleting the connections and then reinstating them. It took a little while as flow has to catch up when you've done something, but it worked.

Helpful resources

Announcements
October Events

Mark Your Calendars

So many events happening this month - don't miss out!

 WHAT’S NEXT AT MICROSOFT IGNITE 2022

WHAT’S NEXT AT MICROSOFT IGNITE 2022

Explore the latest innovations, learn from product experts and partners, level up your skillset, and create connections from around the world.

Register for a Free Workshop.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

Users online (2,737)